Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Oryginalny numer KB: 2977962
Objawy
W programie Microsoft Outlook 2010 albo 2013 z modułem Business Contact Manager mogą wystąpić następujące objawy:
Brak przycisku Business Contact Manager w okienku nawigacji w programie Outlook.
Brak opcji Business Contact Manager w Outlook Backstage na karcie Plik.
W okienku nawigacji ikony folderów Business Contact Manager będą wyświetlane jako zwykłe ikony programu Outlook.
W programie Outlook Kontakty na wstążce głównej, wybierając element Business Contact Manager na liście folderów, nie widzisz poleceń Business Contact Manager na Wstążce, takich jak Korespondencja seryjna, Marketing, Przypisz do, Utwórz połączony kontakt biznesowy, jak pokazano.
Przyczyna
Dodatek Business Contact Manager nie jest ładowany w programie Outlook.
Rozwiązanie
Skonfiguruj dodatek Business Contact Manager, aby został załadowany w programie Outlook, wykonując następujące kroki.
Outlook 2010 i 2013
W programie Outlook wybierz Plik, Opcje, a następnie kliknij Dodatki.
Znajdź dodatek Usług Łączności Biznesowej na liście dodatków.
Jeśli dodatek Usług Łączności Biznesowej znajduje się w sekcji Wyłączone dodatki aplikacji, wykonaj następujące czynności:
- Wybierz pozycję Wyłączone elementy, a następnie wybierz pozycję Przejdź.
- Wybierz Dodatek: BCSAddin.dll, kliknij Włącz, a następnie Zamknij.
Wybierz pozycję Dodatki COM, a następnie kliknij pozycję Przejdź.
Włącz następujące dodatki:
Dodatek Business Contact Manager dla programu Outlook
Moduł ładujący Business Contact Manager dla programu OutlookWybierz przycisk OK.
Więcej informacji
Ważne
W tej sekcji, metodzie lub w tym zadaniu podano informacje dotyczące modyfikowania rejestru. Niepoprawne zmodyfikowanie rejestru może jednak być przyczyną poważnych problemów. Dlatego należy uważnie wykonać poniższe kroki. Aby zapewnić dodatkową ochronę, utwórz kopię zapasową rejestru przed przystąpieniem do jego modyfikacji. Dzięki temu będzie można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat sposobu tworzenia kopii zapasowych, przywracania i modyfikowania rejestru, zobacz artykuł Tworzenie kopii zapasowych i przywracanie rejestru systemu Microsoft Windows.
Można również ustawić zachowanie ładowania dodatków w rejestrze. W tym celu wykonaj następujące kroki:
Wybierz pozycję Start, a następnie wybierz pozycję Uruchom. Wpisz regedit w polu Otwórz , a następnie wybierz przycisk OK.
Znajdź i wybierz następujące podklucze rejestru:
HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.Connect.4
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.NativeConnect.4
HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.NativeConnect.4
Uwaga
Gałąź
HKEY_LOCAL_MACHINE\Software\Wow6432Node
będzie dostępna tylko wtedy, gdy system Windows jest 64-bitowy, a pakiet Office jest 32-bitowy. Aby uzyskać więcej informacji, zobacz Dodatki dla programów pakietu Office mogą być zarejestrowane w folderze \Wow6432Node.Kliknij prawym przyciskiem myszy pozycję LoadBehavior, a następnie wybierz polecenie Modyfikuj.
W polu Dane wartości wpisz wartość 3, a następnie wybierz przycisk OK.
Zamknij Edytor rejestru.