Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Symptomy
Czasami może się okazać, że po otwarciu plików z programu SharePoint lub OneDrive dla Firm są one otwierane w trybie tylko do odczytu.
Przyczyna
Istnieje kilka powodów, dla których plik może zostać otwarty jako tylko do odczytu:
- Programy antywirusowe mogą otwierać potencjalnie niebezpieczne pliki jako tylko do odczytu. Skontaktuj się z dostawcą programu antywirusowego, aby dowiedzieć się, jak dostosować te ustawienia.
- Jeśli masz biblioteki z wymaganymi wyewidencjonowania lub kolumnami weryfikacji lub metadanymi lub gdy zabezpieczenia elementu roboczego są ustawione na tylko użytkowników, którzy mogą edytować , lub tylko użytkownicy, którzy mogą zatwierdzać elementy w ustawieniach wersji biblioteki, te elementy zostaną zsynchronizowane jako tylko do odczytu. Aby uzyskać więcej informacji, zobacz Biblioteki z określonymi kolumnami lub metadanymi.
- Dokument pakietu Office zostanie otwarty w widoku chronionym, nawet jeśli włączysz ustawienie zasad "Otwórz dokumenty pakietu Office jako odczyt/zapis podczas przeglądania". Aby uzyskać więcej informacji, zobacz Dokument pakietu Office otwiera się w widoku chronionym, mimo że włączono ustawienie zasad "Otwórz dokumenty pakietu Office jako odczyt/zapis podczas przeglądania".
Rozwiązanie
Aby rozwiązać ten problem, może pomóc jedna z następujących metod:
Zamiast wybierać tytuł dokumentu, wybierz pozycję Otwórz menu (trzy kropki), a następnie wybierz pozycję Edytuj.
Jeśli plik jest przechowywany w usłudze OneDrive, a miejsce do magazynowania w usłudze OneDrive jest pełne, nie będzie można zapisać dokumentu, dopóki ilość miejsca do magazynowania nie będzie mniejsza niż limit. Sprawdź wolne miejsce w usłudze OneDrive, wybierając ikonę usługi OneDrive w centrum powiadomień i wybierając pozycję Zarządzaj magazynem lub przejdź do https://onedrive.live.compozycji , zaloguj się i zanotuj ilość używanego miejsca w lewym dolnym rogu ekranu.
Jeśli pakiet Office nie został aktywowany lub twoja subskrypcja wygasła, możesz być w trybie ograniczonej funkcjonalności tylko do odczytu. Aby uzyskać informacje na temat aktywowania pakietu Office, zobacz Błędy nielicencjonowanego produktu i aktywacji w pakiecie Office.
Kliknij prawym przyciskiem myszy plik i wybierz pozycję Właściwości. Jeśli atrybut tylko do odczytu jest zaznaczony, usuń zaznaczenie pola wyboru i wybierz przycisk OK.
Inne metody do wypróbowania
- Ponownie uruchom komputer.
- Sprawdź, czy są zainstalowane wszystkie aktualizacje pakietu Office.
- Wykonaj naprawę pakietu Office w trybie online.
Więcej informacji
Nadal potrzebujesz pomocy? Przejdź do witryny SharePoint Community.