Udostępnij za pośrednictwem


Pliki programu SharePoint są otwierane w trybie tylko do odczytu

Symptomy

Czasami może się okazać, że po otwarciu plików z programu SharePoint lub OneDrive dla Firm są one otwierane w trybie tylko do odczytu.

Przyczyna

Istnieje kilka powodów, dla których plik może zostać otwarty jako tylko do odczytu:

Rozwiązanie

Aby rozwiązać ten problem, może pomóc jedna z następujących metod:

  • Zamiast wybierać tytuł dokumentu, wybierz pozycję Otwórz menu (trzy kropki), a następnie wybierz pozycję Edytuj.

  • Jeśli plik jest przechowywany w usłudze OneDrive, a miejsce do magazynowania w usłudze OneDrive jest pełne, nie będzie można zapisać dokumentu, dopóki ilość miejsca do magazynowania nie będzie mniejsza niż limit. Sprawdź wolne miejsce w usłudze OneDrive, wybierając ikonę usługi OneDrive w centrum powiadomień i wybierając pozycję Zarządzaj magazynem lub przejdź do https://onedrive.live.compozycji , zaloguj się i zanotuj ilość używanego miejsca w lewym dolnym rogu ekranu.

  • Jeśli pakiet Office nie został aktywowany lub twoja subskrypcja wygasła, możesz być w trybie ograniczonej funkcjonalności tylko do odczytu. Aby uzyskać informacje na temat aktywowania pakietu Office, zobacz Błędy nielicencjonowanego produktu i aktywacji w pakiecie Office.

  • Kliknij prawym przyciskiem myszy plik i wybierz pozycję Właściwości. Jeśli atrybut tylko do odczytu jest zaznaczony, usuń zaznaczenie pola wyboru i wybierz przycisk OK.

    Zrzut ekranu przedstawiający okno dialogowe Właściwości, w którym można wyczyścić atrybut tylko do odczytu.

Inne metody do wypróbowania

Więcej informacji

Nadal potrzebujesz pomocy? Przejdź do witryny SharePoint Community.