Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Symptomy
Tworzysz skrót do folderu przechowywanego w bibliotece dokumentów usługi SharePoint Online, a następnie dodajesz skrót do usługi OneDrive. Podczas próby zsynchronizowania biblioteki dokumentów usługi SharePoint Online z aplikacją synchronizacja usługi Microsoft OneDrive synchronizacja przestaje działać i zostanie wyświetlony następujący komunikat o błędzie:
Niestety, nie można zsynchronizować tego folderu. Skrót jest już synchronizowany z folderem z tej udostępnionej biblioteki.
Przyczyna
Takie działanie jest celowe. Nie można zsynchronizować biblioteki dokumentów, która została już ustawiona jako skrót w usłudze OneDrive. Podobnie nie można użyć opcji Dodaj skrót do moich plików , jeśli biblioteka dokumentów jest już zsynchronizowana.
Uwaga: W przypadku biblioteki dokumentów programu SharePoint nie można używać zarówno funkcji Synchronizacja , jak i Dodawanie skrótu do funkcji Moje pliki .
Rozwiązanie
Aby rozwiązać ten problem, użyj jednej z następujących metod, aby usunąć skrót.
Metoda 1. Usuwanie skrótu z folderu usługi OneDrive
- Otwórz folder usługi OneDrive na urządzeniu.
- Znajdź folder skrótów z ikoną małego linku (
).
- Kliknij prawym przyciskiem myszy folder skrótów, a następnie wybierz pozycję Usuń.
Jeśli nie możesz usunąć folderu skrótów, wstrzymaj synchronizację w aplikacji synchronizacja usługi OneDrive, a następnie spróbuj ponownie usunąć skrót.
Metoda 2. Usuwanie skrótu z witryny usługi OneDrive
- Zaloguj się do konta platformy Microsoft 365, a następnie wybierz pozycję OneDrive w programie uruchamiania aplikacji (
). Możesz też bezpośrednio otworzyć adres URL witryny usługi OneDrive .
- W lewym górnym rogu wybierz pozycję Moje pliki.
- Znajdź folder skrótów z ikoną małego linku (
).
- Kliknij prawym przyciskiem myszy folder lub wybierz ikonę trzech kropek (
) obok folderu, a następnie wybierz pozycję Usuń.
Jeśli nie możesz usunąć skrótu, wstrzymaj synchronizację w aplikacji synchronizacja usługi OneDrive, a następnie spróbuj ponownie usunąć skrót.