Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Symptomy
Podczas próby skopiowania plików w usłudze Microsoft OneDrive zostanie wyświetlony następujący komunikat o błędzie:
Błąd 0x8007016a: dostawca plików w chmurze nie jest uruchomiony.
Przyczyna
Ten błąd występuje, jeśli usługa OneDrive jest błędnie skonfigurowana.
Rozwiązanie
Aby rozwiązać ten problem, wypróbuj następujące opcje w danej kolejności.
Opcja 1. Wyłączanie usługi OneDrive Files na żądanie i resetowanie usługi OneDrive
Zaloguj się do usługi OneDrive na urządzeniu, a następnie wybierz ikonę usługi OneDrive (
) w obszarze powiadomień paska zadań.
Wybierz pozycję Ustawienia & Pomocy (
) >Ustawienia.
Jeśli masz kartę Ustawienia , wyczyść pole wyboru Zapisz miejsce i pobierz pliki podczas ich używania .
Jeśli nie masz karty Ustawienia, wybierz pozycję Synchronizuj i utwórz> kopię zapasowąustawień zaawansowanych. Następnie spójrz w obszarze Pliki na żądanie i wybierz pozycję Pobierz teraz wszystkie pliki usługi OneDrive.
(Opcjonalnie) Po zresetowaniu usługi OneDrive włącz pozycję Pliki na żądanie , jeśli jej potrzebujesz.
Spróbuj ponownie skopiować pliki w usłudze OneDrive.
Opcja 2. Instalowanie dostępnych aktualizacji systemu Windows
- Wybierz pozycję Start (
), wpisz aktualizacje, a następnie wybierz pozycję Sprawdź aktualizacje.
- Zainstaluj wszystkie dostępne aktualizacje systemu Windows.
- Spróbuj ponownie skopiować pliki w usłudze OneDrive.