Udostępnij za pośrednictwem


Błąd 0x8007016a podczas kopiowania plików w usłudze OneDrive

Symptomy

Podczas próby skopiowania plików w usłudze Microsoft OneDrive zostanie wyświetlony następujący komunikat o błędzie:

Błąd 0x8007016a: dostawca plików w chmurze nie jest uruchomiony.

Przyczyna

Ten błąd występuje, jeśli usługa OneDrive jest błędnie skonfigurowana.

Rozwiązanie

Aby rozwiązać ten problem, wypróbuj następujące opcje w danej kolejności.

Opcja 1. Wyłączanie usługi OneDrive Files na żądanie i resetowanie usługi OneDrive

  1. Zaloguj się do usługi OneDrive na urządzeniu, a następnie wybierz ikonę usługi OneDrive ( ) w obszarze powiadomień paska zadań.

  2. Wybierz pozycję Ustawienia & Pomocy ( ) >Ustawienia.

    1. Jeśli masz kartę Ustawienia , wyczyść pole wyboru Zapisz miejsce i pobierz pliki podczas ich używania .

      Zrzut ekranu przedstawiający starą stronę ustawień usługi OneDrive, na której wyróżniono opcję Zapisywanie miejsca i pobieranie plików podczas ich używania.

    2. Jeśli nie masz karty Ustawienia, wybierz pozycję Synchronizuj i utwórz> kopię zapasowąustawień zaawansowanych. Następnie spójrz w obszarze Pliki na żądanie i wybierz pozycję Pobierz teraz wszystkie pliki usługi OneDrive.

      Zrzut ekranu przedstawiający najnowszą stronę ustawień usługi OneDrive, na której wyróżniono opcję Pobierz wszystkie pliki usługi OneDrive.

  3. Zresetuj usługę OneDrive.

  4. (Opcjonalnie) Po zresetowaniu usługi OneDrive włącz pozycję Pliki na żądanie , jeśli jej potrzebujesz.

  5. Spróbuj ponownie skopiować pliki w usłudze OneDrive.

Opcja 2. Instalowanie dostępnych aktualizacji systemu Windows

  1. Wybierz pozycję Start ( ), wpisz aktualizacje, a następnie wybierz pozycję Sprawdź aktualizacje.
  2. Zainstaluj wszystkie dostępne aktualizacje systemu Windows.
  3. Spróbuj ponownie skopiować pliki w usłudze OneDrive.