Udostępnij za pośrednictwem


Błąd 0x8004def4 podczas logowania do usługi OneDrive

Symptomy

Nie można zalogować się do usługi Microsoft OneDrive i zostanie wyświetlony następujący komunikat o błędzie:

Niestety, wystąpił problem z usługą OneDrive. Uruchom ponownie komputer. Jeśli problem będzie się powtarzać, zainstaluj ponownie usługę OneDrive. (Kod błędu: 0x8004def4)

Przyczyna

Ten problem może wystąpić z różnych powodów. Obejmuje to warunki, takie jak konflikt nazw folderów lub sytuacje, takie jak synchronizowanie istniejącego notesu programu OneNote z aplikacją synchronizacja usługi OneDrive bez przechodzenia przez aplikację OneNote.

Rozwiązanie

Aby rozwiązać problemy spowodowane konfliktami nazw folderów lub synchronizacją notesu programu OneNote, użyj pomoc techniczna firmy Microsoft i Asystenta odzyskiwania.

  1. Pobierz i zainstaluj usługę Microsoft 365 Asystent odzyskiwania i pomocy technicznej.

  2. Wybierz pozycję OneDrive dla Firm>Dalej.

    Zrzut ekranu przedstawiający listę aplikacji, w których mogą występować problemy, które pokazują, OneDrive dla Firm wyróżnione.

  3. Wybierz pozycję Potrzebuję pomocy w synchronizowaniu plików usługi OneDrive, a następnie wybierz pozycję Dalej.

    Zrzut ekranu przedstawiający stronę, aby wybrać problem, który występuje, który pokazuje synchronizowanie plików dysku jako wyróżnionych.

Jeśli Asystent nie może rozwiązać problemu, przyczyną może być coś innego niż konflikty synchronizacji. W takim przypadku spróbuj zresetować usługę OneDrive. Jeśli problem będzie się powtarzać, odinstaluj usługę OneDrive, a następnie zainstaluj ją ponownie.