Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Symptomy
Nie można zalogować się do usługi Microsoft OneDrive i zostanie wyświetlony następujący komunikat o błędzie:
Niestety, wystąpił problem z usługą OneDrive. Uruchom ponownie komputer. Jeśli problem będzie się powtarzać, zainstaluj ponownie usługę OneDrive. (Kod błędu: 0x8004def4)
Przyczyna
Ten problem może wystąpić z różnych powodów. Obejmuje to warunki, takie jak konflikt nazw folderów lub sytuacje, takie jak synchronizowanie istniejącego notesu programu OneNote z aplikacją synchronizacja usługi OneDrive bez przechodzenia przez aplikację OneNote.
Rozwiązanie
Aby rozwiązać problemy spowodowane konfliktami nazw folderów lub synchronizacją notesu programu OneNote, użyj pomoc techniczna firmy Microsoft i Asystenta odzyskiwania.
Pobierz i zainstaluj usługę Microsoft 365 Asystent odzyskiwania i pomocy technicznej.
Wybierz pozycję OneDrive dla Firm>Dalej.
Wybierz pozycję Potrzebuję pomocy w synchronizowaniu plików usługi OneDrive, a następnie wybierz pozycję Dalej.
Jeśli Asystent nie może rozwiązać problemu, przyczyną może być coś innego niż konflikty synchronizacji. W takim przypadku spróbuj zresetować usługę OneDrive. Jeśli problem będzie się powtarzać, odinstaluj usługę OneDrive, a następnie zainstaluj ją ponownie.