Błąd 0x8004def7 podczas logowania do usługi OneDrive
Symptomy
Podczas próby zalogowania się do usługi Microsoft OneDrive nie możesz się zalogować i otrzymasz kod błędu 0x8004def7.
Przyczyna
Ten problem ma następujące możliwe przyczyny:
- Magazyn usługi OneDrive przekroczył limit magazynu.
- Twoje konto zostało zawieszone.
- Aplikacja synchronizacja usługi OneDrive ma problemy z konfiguracją.
Rozwiązanie
Aby rozwiązać ten problem, wypróbuj następujące metody. Jeśli jedna metoda nie działa, wypróbuj następną metodę.
Sprawdź magazyn w usłudze OneDrive , aby określić, ile miejsca zostało użyte. Jeśli przekroczono limit magazynu lub zbliżasz się do tego limitu, usuń pliki lub foldery w usłudze OneDrive , aby zwolnić miejsce.
Odłącz i odłącz ponownie usługę OneDrive. Ta metoda może rozwiązać istniejące problemy z konfiguracją aplikacji synchronizacja usługi OneDrive.
Zresetuj usługę OneDrive. Ta metoda resetuje wszystkie ustawienia usługi OneDrive i czasami rozwiązuje problemy z synchronizacją. Usługa OneDrive uruchomi pełną synchronizację po zresetowaniu.
Jeśli masz konto Skype, Xbox, Hotmail lub Outlook.com, masz również konto usługi OneDrive. Nawet jeśli uzyskujesz dostęp do innych usług firmy Microsoft, Twoje konto usługi OneDrive zostanie zablokowane, jeśli nie uzyskasz dostępu do konta usługi OneDrive w ciągu 12 miesięcy lub jeśli przekroczysz limit magazynu. Aby ustalić, dlaczego Twoje konto zostało zamrożone i dowiedzieć się, jak odblokować konto, zobacz Co to znaczy, gdy twoje konto usługi OneDrive zostanie zablokowane?