Wystąpienie kontenera platformy Azure jest nadal uruchamiane po poleceniu stop lub delete
Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że wystąpienie kontenera platformy Azure będzie nadal działać nawet po wykonaniu stop
polecenia lub delete
.
Symptomy
Pomimo wykonania polecenia lub delete
wystąpienie stop
kontenera platformy Azure nadal działa i nadal jest naliczane opłaty.
Przyczyna
Ten problem może wystąpić z powodu potencjalnych usterek w procesie zatrzymywania lub usuwania kontenera.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj następujące kroki:
- Sprawdź,
stop
czy polecenie lubdelete
zostało wykonane. - Sprawdź, czy wystąpienie kontenera jest nadal rozliczane.
- Utwórz nowe wystąpienie kontenera o tym samym identyfikatorze zasobu w tym samym regionie. Po pomyślnym utworzeniu stare wystąpienie kontenera zostanie natychmiast usunięte.
Skontaktuj się z nami, aby uzyskać pomoc
Jeśli masz pytania lub potrzebujesz pomocy, utwórz wniosek o pomoc techniczną lub zadaj pytanie w społeczności wsparcia dla platformy Azure. Możesz również przesłać opinię o produkcie do społeczności opinii platformy Azure.