Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Dotyczy: ✔️ maszyny wirtualne z systemem Windows
Objaw
Jeśli używasz połączenia protokołu RDP (Remote Desktop Protocol) w celu nawiązania połączenia z maszyną wirtualną platformy Azure, wystąpi błąd:
Przed zalogowaniem się po raz pierwszy musisz zmienić hasło. Zaktualizuj hasło lub skontaktuj się z administratorem systemu lub pomocą techniczną.
Przyczyna
Konto, którego próbujesz użyć w połączeniu RDP, jest oflagowane, aby zmienić hasło podczas pierwszego logowania.
Rozwiązanie
Ważne przed wykonaniem poniższych kroków rozwiązywania problemów utwórz kopię zapasową dysku systemu operacyjnego maszyny wirtualnej, tworząc migawkę, wykonując kroki opisane w artykule Migawka dysku. W przypadku konieczności cofnięcia jakichkolwiek zmian wprowadzonych podczas rozwiązywania problemów będzie można użyć tej migawki do odtworzenia dysku.
Rozwiązywanie problemów:
Przed użyciem tej opcji upewnij się, że agent maszyny wirtualnej jest uruchomiony. Stan agenta gościa platformy Azure można sprawdzić w witrynie Azure Portal, przechodząc do pozycji Maszyna wirtualna, a następnie stan agenta właściwości>ustawień>maszyny wirtualnej.> Jeśli agent maszyny wirtualnej działa w dobrej kondycji, możesz użyć polecenia Uruchom opisanego w narzędziu do rozwiązywania problemów zdalnych dla maszyn wirtualnych platformy Azure.
Jeśli maszyna wirtualna nie ma uruchomionego agenta, możesz wykonać kroki opisane w artykule Resetowanie lokalnego hasła systemu Windows dla maszyny wirtualnej platformy Azure w trybie offline. Jeśli możesz nawiązać połączenie z maszyną wirtualną, możesz użyć poniższych instrukcji, aby rozwiązać problem na koncie, które wymaga zresetowania hasła.
Otwórz polecenie Uruchom i wprowadź następujące polecenia:
W przypadku kont lokalnych:
net user <USERNAME> *
W przypadku kont domeny:
net user <USERNAME> * /domain
Uwaga Spowoduje to wyświetlenie monitu o podanie hasła. Wpisz nowe hasło, aby skonfigurować konto.
Po zmianie hasła problem powinien zostać rozwiązany i możesz użyć konta do zalogowania się do maszyny wirtualnej. Nie ma potrzeby ponownego uruchamiania maszyny wirtualnej.
Skontaktuj się z nami, aby uzyskać pomoc
Jeśli masz pytania lub potrzebujesz pomocy, utwórz wniosek o pomoc techniczną lub zadaj pytanie w społeczności wsparcia dla platformy Azure. Możesz również przesłać opinię o produkcie do społeczności opinii na temat platformy Azure.