Udostępnij za pośrednictwem


Agent nie otrzymuje czatu w wielokanałowej usłudze obsługi klienta

Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że agent nie otrzymuje czatu w wielokanałowej obsługi klienta.

Symptomy

Jako agent nie otrzymujesz czatu w aplikacji Omnichannel for Customer Service.

Przyczyna

Problem występuje podczas odbierania czatów w aplikacji Centrum obsługi klienta.

Rozwiązanie

Aby rozwiązać ten problem, należy usunąć aplikację Centrum obsługi klienta z konfiguracji dostawcy kanału w aplikacji Channel Integration Framework.

  1. Zaloguj się do aplikacji Narzędzia integracji kanału usługi Dynamics 365.
  2. Wybierz rekord powiązany z wielokanałowym kanałem.
  3. Usuń Centrum obsługi klienta z sekcji Wybierz aplikacje ujednoliconego interfejsu dla kanału.
  4. Aby zapisać rekord wybierz Zapisz.