Udostępnij za pośrednictwem


Widżet czatu nie jest ładowane w portalu

Ten artykuł zawiera kilka rozwiązań problemu polegającego na tym, że widżet czatu nie jest ładowane w portalu w usłudze Omnichannel for Customer Service.

Symptomy

Widżet czatu nie jest ładowane w portalu.

Zrzut ekranu przedstawiający widżet czatu wyświetlany w portalu.

Przyczyna

Istnieje wiele powodów, dla których ten problem może wystąpić, w zależności od konfiguracji. Istnieje pięć sposobów, aby spróbować rozwiązać ten problem.

Rozwiązanie 1: opcja Lokalizacja

Opcja Lokalizacja widżetu czatu może być niepoprawnie skonfigurowana.

Usuń lokalizację w lokalizacji widżetu, a następnie utwórz ją ponownie.

Aby usunąć i dodać lokalizację widżetu dla widżetu czatu, wykonaj następujące kroki:

  1. Zaloguj się do aplikacji Administracja omnichannel .

  2. Przejdź do czatu administracyjnego>.

  3. Wybierz z listy widżet czatu.

  4. Wybierz kartę Lokalizacja .

  5. Wybierz rekord w sekcji Lokalizacja widżetu , a następnie wybierz pozycję Usuń.

  6. Wybierz Zapisz.

  7. Wybierz pozycję Dodaj w sekcji Lokalizacja widżetu , aby dodać rekord. Zostanie wyświetlone okienko szybkiego tworzenia lokalizacji widżetu czatu.

  8. Określ następujące szczegóły.

    Pole Value
    Tytuł Wpisz tytuł rekordu.
    Wartość Domena witryny internetowej, w której musi być wyświetlany widżet czatu. Format domeny nie powinien zawierać protokołu (http lub https). Na przykład witryna internetowa to https://contoso.microsoftcrmportals.com. Teraz wartość to contoso.microsoftcrmportals.com.
  9. Wybierz pozycję Zapisz , aby zapisać rekord.

  10. Przejdź do witryny internetowej i sprawdź, czy widżet czatu jest ładowane.

Uwaga

Widżet czatu wymaga, aby magazyn sesji i magazyn lokalny działały w przeglądarce. Upewnij się, że w przeglądarce włączono pliki cookie, aby te usługi działały prawidłowo.

Rozwiązanie 2. Usuwanie lokalizacji

Alternatywnie spróbuj usunąć lokalizację widżetu czatu.

Zrzut ekranu przedstawiający sposób usuwania lokalizacji widżetu czatu.

Rozwiązanie 3. Wyczyść pamięć podręczną portalu

Wyczyść pamięć podręczną portalu, wykonując następujące kroki:

  1. Przejdź do portalu i zaloguj się jako administrator portalu.

    Zrzut ekranu przedstawiający sposób logowania się do portalu jako administrator.

  2. Dodaj następujący tekst na końcu adresu URL portalu:

    /_services/about

    Przykład:

    https://contoso.powerappsportals.com/_services/about

  3. Wybierz pozycję Wyczyść pamięć podręczną.

    Zrzut ekranu przedstawiający sposób czyszczenia pamięci podręcznej przez wybranie pozycji Wyczyść pamięć podręczną.

  4. Załaduj ponownie portal.

    Upewnij się również, że przeglądarka internetowa zezwala na pliki cookie innych firm.

Rozwiązanie 4. Konfiguracje portalu synchronizacji

Aby zsynchronizować konfiguracje portalu, wykonaj następujące kroki:

  1. Przejdź do obszaru Power Apps.

  2. Znajdź i wybierz portal, a następnie wybierz pozycję Edytuj.

    Zrzut ekranu przedstawiający sposób edytowania portalu w usłudze Power Apps.

  3. Wybierz pozycję Konfiguracja synchronizacji.

    Zrzut ekranu przedstawiający sposób wybierania opcji Konfiguracja synchronizacji w celu zsynchronizowania konfiguracji portalu.

Rozwiązanie 5. Ponowne uruchamianie portalu

Uruchom ponownie portal, wykonując następujące kroki:

  1. Przejdź do obszaru Power Apps.

  2. Wybierz swój portal, a następnie w obszarze Opcje zaawansowane wybierz pozycję Administracja ustawieniami>.

    Zrzut ekranu przedstawiający ustawienia opcji zaawansowanych w portalu.

  3. Wybierz pozycję Uruchom ponownie.

    Wybierz pozycję Uruchom ponownie, aby ponownie uruchomić portal.