Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Ten artykuł zawiera rozwiązanie błędu występującego podczas próby użycia aplikacji Dynamics 365 dla programu Outlook.
Dotyczy: Aplikacja Dynamics 365 dla programu Outlook
Oryginalny numer KB: 4567653
Symptomy
Podczas próby użycia aplikacji Dynamics 365 dla programu Outlook zostanie wyświetlony następujący błąd:
"Aplikacja Dynamics 365 dla programu Outlook nie załadowała się całkowicie. Upewnij się, że masz połączenie z Internetem i uruchom ponownie dodatek.
Jeśli wybierzesz link Pokaż więcej , dodatkowe szczegóły obejmują następujący błąd:
"Błąd: okno. Pakiet Office jest niedostępny"
Przyczyna
Podczas ładowania aplikacji Dynamics 365 dla programu Outlook zewnętrzny skrypt office.js może zakończyć się niepowodzeniem. Ponieważ office.js jest wymaganą zależnością, aplikacja Dynamics 365 dla programu Outlook nie może uruchomić się i zostanie wyświetlony błąd.
Rozwiązanie
- Sprawdź, czy komputer ma połączenie z Internetem.
- Jeśli używasz aplikacji klasycznej Outlook, postępuj zgodnie z instrukcjami Przełączanie z pracy w trybie offline do trybu online, aby upewnić się, że jesteś w trybie online .
- Załaduj ponownie aplikację Dynamics 365 dla programu Outlook.