Udostępnij za pośrednictwem


Rozwiązywanie problemów z zamówieniami

Postępuj zgodnie z instrukcjami w tym artykule, aby rozwiązać problemy, które mogą wystąpić podczas pracy z zamówieniami.

Problem: Nie widać przycisku Utwórz fakturę w formularzach zamówień

Integracja przetwarzania zamówień sprzedaży łączy Dynamics 365 Sales z zewnętrzną aplikacją do przetwarzania zamówień zaplecza. Po włączeniu umożliwia przesłanie zamówienia sprzedaży utworzonego w Dynamics 365 Sales, a następnie zsynchronizowanie go z zewnętrzną aplikacją do przetwarzania zamówień, w której cykl życia zamówienia będzie kontynuowany.

Przyczyna

Po włączeniu integracji przetwarzania zamówień sprzedaży użytkownicy nie widzą przycisku Utwórz fakturę w rekordach zamówień.

Rozwiązanie

Aby rozwiązać ten problem, musisz wyłączyć integrację przetwarzania zamówień sprzedaży. Jeśli integracja jest włączona przypadkowo, możesz ją wyłączyć, wykonując następujące kroki:

  1. W aplikacji Centrum sprzedaży w dolnej części mapy witryny wybierz pozycję Zmień obszar , a następnie wybierz pozycję Ustawienia aplikacji.

  2. W obszarze Ustawienia ogólne wybierz pozycję Przegląd.

    Gdy przetwarzanie zamówień sprzedaży jest już włączone, użytkownicy z rolą administratora systemu lub równoważnymi uprawnieniami zobaczą ustawienie integracji przetwarzania zamówień w pakiecie Back office na stronie Przegląd .

    Ustawienie wyłączania integracji z przetwarzaniem zamówień zaplecza.

  3. Wybierz pozycję Zarządzaj.

  4. Aby wyłączyć integrację, przełącz opcję Przetwarzanie zamówienia sprzedaży na Wył., a następnie wybierz pozycję Zapisz.

    Jeśli chcesz wyłączyć integrację, ustaw opcję Przetwarzanie zamówień sprzedaży na wartość Wyłączone.

    Ważna

    • Ustawienie integracji przetwarzania zamówień zaplecza jest widoczne tylko wtedy, gdy przetwarzanie zamówień sprzedaży jest już włączone.
    • Po wyłączeniu tego ustawienia użytkownicy nie będą już widzieć tego ustawienia.
    • To ustawienie może służyć tylko do wyłączania przetwarzania zamówień sprzedaży w przypadku, gdy zostało ono włączone przypadkowo za pośrednictwem instalacji niektórych rozwiązań. Tego ustawienia nie można użyć do włączenia przetwarzania zamówień sprzedaży. Aby dowiedzieć się więcej na temat włączania przetwarzania zamówień sprzedaży, zobacz Włączanie integracji przetwarzania zamówień sprzedaży.