Udostępnij za pośrednictwem


Błąd podczas próby zarejestrowania urządzenia: Nie można nawiązać połączenia z usługą

Oryginalna wersja produktu: Windows 8.1 Enterprise, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Datacenter, Microsoft Entra ID
Oryginalny numer KB: 3045378

Symptomy

Podczas próby wykonania operacji dołączania w miejscu pracy i zarejestrowania urządzenia w lokalnej domenie usługi Active Directory z urządzenia z systemem Windows 8.1 zostanie wyświetlony następujący komunikat o błędzie:

Nie można nawiązać połączenia z usługą
Nie można teraz nawiązać połączenia z usługą, której potrzebujesz. Sprawdź połączenie sieciowe lub spróbuj ponownie później.

Przyczyna

Ten problem może wystąpić z jednego z następujących powodów:

  • Mimo że serwer proxy usług federacyjnych Active Directory (AD FS) może rozpoznać nazwę serwera federacyjnego, nazwa jest rozpoznawana jako nieprawidłowy host.
  • Usługa AD FS nie jest uruchomiona na serwerze proxy usług AD FS.
  • Rola WAP nie jest zainstalowana.
  • Rola WAP jest zainstalowana, ale nie jest skonfigurowana.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące kroki:

  1. Zaloguj się do serwera proxy usług AD FS:

    1. Uruchom konsolę zarządzania usługami (services.msc).
    2. Znajdź usługę AD FS.
    3. Sprawdź, czy usługa jest w stanie Uruchomiono.
  2. Sprawdź rozpoznawanie nazw wewnętrznego wystąpienia usług AD FS:

    1. Na serwerze proxy usług AD FS otwórz wiersz polecenia.
    2. Wpisz PING adfsserver.contoso.com, a następnie naciśnij klawisz Enter.

    Uwaga 16.

    Symbol adfsserver.contoso.com zastępczy reprezentuje adres serwera usług AD FS, taki jak sts.contoso.com.

  3. Nie martw się, czy polecenie PING zakończyło się powodzeniem, czy niepowodzeniem. Zamiast tego zwróć uwagę, czy adres docelowy jest rozpoznawany jako adres IP serwera.

  4. Jeśli adres jest niepoprawny, popraw konflikty rozwiązywania:

    • Sprawdź plik Hosty na serwerze proxy usług AD FS, aby sprawdzić, czy jest uwzględniony prawidłowy wpis i czy dotyczy wystąpienia usług AD FS.
    • Jeśli nie używasz pliku Hosts, sprawdź wewnętrzny system DNS przy użyciu Nslookup polecenia , aby zweryfikować rekordy DNS.

Więcej informacji

Aby uzyskać więcej informacji na temat rozwiązywania problemów, zobacz następujący artykuł:

Rejestrowanie diagnostyczne na potrzeby rozwiązywania problemów z dołączaniem w miejscu pracy

Skontaktuj się z nami, aby uzyskać pomoc

Jeśli masz pytania lub potrzebujesz pomocy, utwórz wniosek o pomoc techniczną lub zadaj pytanie w społeczności wsparcia dla platformy Azure. Możesz również przesłać opinię o produkcie do społeczności opinii na temat platformy Azure.