Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Ten artykuł pomaga rozwiązać problem polegający na tym, że punkt połączenia z usługą nie pobiera aktualizacji. Ten problem występuje, gdy brakuje certyfikatu głównego Baltimore CyberTrust, wygasł lub uszkodzony.
Oryginalna wersja produktu: Configuration Manager (current branch), Microsoft Intune
Oryginalny numer KB: 3187516
Symptomy
Punkt połączenia usługi uruchomiony w bieżącym środowisku gałęzi programu Configuration Manager nie pobiera aktualizacji, a wpisy podobne do następujących są rejestrowane w DMPDownloader.log:
Pobierz manifest.cab SMS_DMP_DOWNLOADER 8/2/2016 2:20:24 PM 7568 (0x1D90)
OSTRZEŻENIE: Nie można pobrać łatwego ładunku konfiguracji z wyjątkiem: Połączenie bazowe zostało zamknięte: Nie można ustanowić relacji zaufania dla bezpiecznego kanału SSL/TLS. SMS_DMP_DOWNLOADER 2.08.2016 2:20:25 10760 (0x2A08)
OSTRZEŻENIE: Ponów próbę w następnym cyklu sondowania SMS_DMP_DOWNLOADER 8/2/2016 2:20:25 PM 10760 (0x2A08)
Możesz również zauważyć problemy z łącznością klienta podczas korzystania z usługi Microsoft Intune.
Przyczyna
Punkt połączenia z usługą używa usługi Intune podczas nawiązywania połączenia z http://go.Microsoft.com usługą lub https://manage.Microsoft.com. Jeśli brakuje certyfikatu głównego Baltimore CyberTrust, wygasł lub uszkodzony, próba połączenia z usługą Intune zostanie odrzucona.
Rozwiązanie
Jest to znany problem dotyczący usługi Intune, jak opisano w artykule Problemy z łącznością mogą wystąpić, gdy certyfikat główny Baltimore CyberTrust nie jest zainstalowany. Jednak ta aktualizacja nie jest już wyświetlana w katalogu usługi Microsoft Update.
Aby obejść ten problem, możesz wyeksportować certyfikat z urzędu certyfikacji w środowisku.
Po uzyskaniu certyfikatu należy go zaimportować. Aby zaimportować certyfikat, wykonaj następujące kroki:
- Otwórz wiersz polecenia z uprawnieniami administracyjnymi (uruchom jako administrator).
- Uruchom polecenie
mmc
. - W menu Plik wybierz polecenie Dodaj/Usuń przystawkę.
- Wybierz pozycję Certyfikaty, a następnie wybierz pozycję Dodaj.
- Wybierz pozycję Konto komputera, a następnie wybierz pozycję Dalej.
- Wybierz pozycję Komputer lokalny, wybierz pozycję Zakończ, a następnie wybierz przycisk OK.
- W drzewie konsoli rozwiń węzeł Certyfikaty zaufane główne urzędy>certyfikacji Certyfikaty.>
- Kliknij prawym przyciskiem myszy pozycję Certyfikaty, a następnie wybierz polecenie Importuj.
- Zaimportuj certyfikat główny Baltimore CyberTrust.
- Uruchom ponownie komputer.
Powinien zostać wyświetlony wpis dla katalogu głównego Baltimore CyberTrust Root w obszarze Zaufany główny urząd certyfikacji:
Więcej informacji
Łącznik usługi Intune napotyka problemy z łącznością, jeśli certyfikat główny Baltimore CyberTrust nie został zainstalowany, wygasł lub jest uszkodzony na komputerze korzystającym z usługi Intune.
Aby uzyskać więcej informacji na temat tego problemu, zobacz Problemy z łącznością mogą wystąpić, gdy certyfikat główny Baltimore CyberTrust nie jest zainstalowany.