Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Ten artykuł zawiera informacje na temat rozwiązywania problemu, że urządzenia do noszenia Firmy Garmin nie są rozpoznawane w systemie Windows 10.
Dotyczy: Windows 10, wersja 1709, Windows 10, wersja 1607
Oryginalny numer KB: 3183365
Symptomy
Po uaktualnieniu komputera lub urządzenia do systemu Windows 10 niektóre urządzenia do noszenia Firmy Garmin mogą nie działać zgodnie z oczekiwaniami, gdy są podłączone do portu USB.
Mimo że urządzenie Garmin jest wyświetlane w Menedżer urządzeń i jest wyświetlane jako podłączony dysk w Eksplorator plików, nie jest dostępny. Próbuje uzyskać dostęp do błędów wyzwalacza dysku, takich jak następujące:
Wstaw dysk.
Nazwa katalogu jest nieprawidłowa.
Przyczyna
Ten problem występuje, ponieważ urządzenia Firmy Garmin sformatowane z systemami plików FAT12, FAT16 lub FAT32 nie są rozpoznawane jako urządzenia pamięci masowej przez komputer lub urządzenie z systemem Windows 10.
Rozwiązanie
Aby rozwiązać ten problem, pobierz i zainstaluj najnowszą wersję oprogramowania Garmin Express. Narzędzie Garmin Express rozpoznaje podłączone urządzenie i aktualizuje jego kod rozruchowy, aby był zgodny z systemem Windows 10.
Ten problem został udokumentowany przez Firmę Garmin w następującej witrynie:
Urządzenie nie jest wykrywane w systemie Windows 10 po aktualizacji do rocznicowej aktualizacji.
Aby pobrać najnowsze narzędzie Firmy Garmin Express, przejdź do strony Garmin Express.
Zastrzeżenie dotyczące innych firm
Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, dorozumianych ani żadnego innego rodzaju, w odniesieniu do wydajności lub niezawodności tych produktów.