Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Ten artykuł zawiera rozwiązanie błędu 0x80072EE7, które występuje, gdy użytkownicy wykonują dołączanie w miejscu pracy.
Oryginalny numer KB: 3045385
Uwaga 16.
Użytkownicy domowi: ten artykuł jest przeznaczony do użytku przez agentów pomocy technicznej i specjalistów IT, a nie przez użytkowników domowych. Aby uzyskać najlepsze wyniki wyszukiwania, zmień słowa kluczowe wyszukiwania, aby uwzględnić produkt, który wyzwala błąd i kod błędu.
Symptomy
Gdy użytkownicy próbują wykonać dołączanie w miejscu pracy, otrzymuje następujący komunikat o błędzie:
Upewnij się, że używasz bieżących informacji logowania i że w miejscu pracy jest używana ta funkcja. Ponadto połączenie z miejscem pracy może nie działać teraz. Poczekaj i spróbuj ponownie.
Ponadto administrator może zobaczyć następujące szczegóły zdarzenia w Podgląd zdarzeń:
Identyfikator zdarzenia: 102
Nazwa dziennika: Microsoft-Windows-Workplace Join/Admin
Źródło: Microsoft-Windows-Workplace Join
Poziom: Błąd
Opis rozwiązania:
Odnajdywanie dołączania w miejscu pracy nie powiodło się.Kod zakończenia: 0x80072EE7.
Nie można rozpoznać nazwy serwera lub adresu. Nie można nawiązać połączenia z usługą
https://EnterpriseRegistration.domainTEST.com:443/EnrollmentServer/contract?api-version=1.0
.
Przyczyna
Ten problem występuje, jeśli spełniony jest jeden z następujących warunków:
- Obecnie zalogowany użytkownik pochodzi z domeny, która nie zawiera rekordu DNS dla usługi DRS.
- Użytkownik, który ma sufiks głównej nazwy użytkownika (UPN), który używa początkowej domeny (na przykład joe@contoso.onmicrosoft.com) i który nie jest jeszcze włączony jako urząd zarządzania urządzeniami przenośnymi za pośrednictwem usługi Microsoft Intune na potrzeby zarządzania urządzeniami przenośnymi w usłudze Office 365 próbuje wykonać dołączanie w miejscu pracy.
Rozwiązanie
Weryfikowanie usługi DNS
Aby rozwiązać ten problem, wykonaj następujące kroki:
Sprawdź rekord CNAME enterpriseRegistration dla sufiksu nazwy UPN konta użytkownika. Jest to część po znaku "@", na przykład w john@contoso.com.
Otwórz okno wiersza polecenia, a następnie uruchom następujące polecenie:
Nslookup enterpriseregistration.domain.com
Jeśli używasz dołączania microsoft Entra
Wyniki powinny zwrócić wynik CNAME EnterpriseRegistration.windows.net.
Jeśli używasz dołączania do miejsca pracy systemu Windows Server
- Host wewnętrzny powinien zwrócić wewnętrzny węzeł usług AD FS.
- Host zewnętrzny powinien zwrócić zewnętrzny serwer proxy usług AD FS (jeśli istnieje).
Informacje
Aby uzyskać więcej informacji na temat rozwiązywania problemów, zobacz następujący artykuł w bazie wiedzy Microsoft Knowledge Base:
3045377 rejestrowanie diagnostyczne na potrzeby rozwiązywania problemów z dołączaniem w miejscu pracy