Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Ten artykuł zawiera obejścia problemu polegającego na tym, że karta Dial-in nie jest dostępna w przystawce programu MMC Użytkownicy i komputery usługi Active Directory.
Oryginalny numer KB: 975448
Symptomy
Po zainstalowaniu narzędzi administracji zdalnej serwera dla systemu Windows 7 na komputerze z systemem Windows 7 brakuje karty Dial-in we właściwościach konta użytkownika w przystawce Użytkownicy i komputery usługi Active Directory programu Microsoft Management Console (MMC).
Przyczyna
Ten problem występuje, ponieważ manifest RSAT i pakiet instalacyjny nie zawierają modułów Rasuser.dll i Rtrfiltr.dll wymaganych do załadowania karty Dial-In .
Rozwiązanie
Aby obejść ten problem, należy odpowiednio użyć jednego z następujących obejść.
Obejście 1
Na komputerze z systemem Windows 7 użyj usług pulpitu zdalnego, aby nawiązać połączenie z serwerem z systemem Windows Server 2008 R2, Windows Server 2008 lub Windows Server 2003. Następnie uruchom przystawkę programu MMC Użytkownicy i komputery usługi Active Directory na serwerze.
Obejście 2 (Windows Server 2008)
Na serwerze z systemem Windows Server 2008 zainstaluj rolę usług terminalowych, a następnie zainstaluj usługę roli Serwer terminali, aby umożliwić korzystanie z menedżera usługi RemoteApp Manager.
Dodaj Użytkownicy i komputery usługi Active Directory (DSA). MSC) jako aplikacja zdalna.
Na komputerze z systemem Windows 7 uzyskaj dostęp do usługi RemoteApp DSA. MSC.
Obejście 2 (Windows Server 2008 R2)
Na serwerze z systemem Windows Server 2008 R2 zainstaluj rolę Usług pulpitu zdalnego, a następnie zainstaluj usługę roli Hosta sesji usług pulpitu zdalnego, aby umożliwić korzystanie z menedżera usługi RemoteApp Manager.
Dodaj Użytkownicy i komputery usługi Active Directory (DSA). MSC) jako aplikacja zdalna.
Na komputerze z systemem Windows 7 uzyskaj dostęp do usługi RemoteApp DSA. MSC.
Stan
Firma Microsoft potwierdziła, że jest to usterka występująca w produktach firmy Microsoft wymienionych w części "Ma zastosowanie do:".
Więcej informacji
Aby uzyskać więcej informacji na temat usług terminalowych systemu Windows Server 2008, odwiedź następującą witrynę sieci Web firmy Microsoft: https://technet.microsoft.com/library/cc268349.aspx
Aby uzyskać więcej informacji na temat usług pulpitu zdalnego systemu Windows Server 2008 R2, odwiedź następującą witrynę sieci Web firmy Microsoft: https://technet.microsoft.com/library/dd647502(WS.10).aspx