Udostępnij za pośrednictwem


Komunikat o błędzie podczas odwiedzania witryny internetowej firmy Microsoft hostowanej w usłudze Akamai CDN: Odmowa dostępu

Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że podczas przechodzenia do niektórych witryn internetowych firmy Microsoft hostowanych przez sieć dostarczania zawartości Akamai (CDN) jest wyświetlany komunikat "Odmowa dostępu".

Dotyczy: Windows Server 2016, Windows 10 — wszystkie wersje
Oryginalny numer KB: 4492050

Symptomy

Po przejściu do witryny internetowej firmy Microsoft hostowanej przez usługę Akamai CDN często otrzymujesz komunikat "Odmowa dostępu" podobny do następującego:

Odmowa dostępu
Nie masz uprawnień dostępu http://www.microsoft.com na tym serwerze.
Odwołanie nr 18.85c5d617.1549635923.277a7a1

Uwaga 16.

W tym komunikacie wartość adresu URL to adres URL witryny, z którą użytkownik próbował nawiązać połączenie, a numer referencyjny jest unikatowym identyfikatorem dla tego użytkownika i próby uzyskania dostępu.

Przykłady typowych witryn internetowych firmy Microsoft hostowanych przez usługę CDN obejmują następujące elementy:

  • www.microsoft.com
  • support.microsoft.com
  • oneapi.microsoft.com
  • products.office.com
  • partner.microsoft.com
  • visualstudio.microsoft.com
  • www.xbox.com
  • technet.microsoft.com
  • msdn.microsoft.com
  • privacy.microsoft.com
  • account.microsoft.com
  • developer.microsoft.com

Przyczyna

Ten problem występuje z powodu środków wdrożonych przez Akamai w celu ochrony swoich witryn internetowych przed atakami typu "odmowa usługi". Jeśli jedno źródło lub źródło próbuje połączyć się zbyt często, te miary automatycznie blokują wszelkie adresy IP z tego źródła lub źródła. Dokładne progi używane do określania, kiedy mają być blokowane adresy, są oparte na woluminie połączenia.

Blokada jest zwykle tymczasowa. Gdy tylko wolumin połączenia pozostanie poniżej zdefiniowanych progów przez jakiś czas, oczekuje się, że blok na dotkniętym adresie TCP/IP zostanie usunięty.

Rozwiązanie

Aby rozwiązać ten problem, upewnij się, że (lub Twoja organizacja) nie próbujesz zbyt często łączyć się z tymi witrynami internetowymi w krótkim czasie.

Na przykład ten problem może wystąpić w środowisku przedsiębiorstwa korzystającym z urządzeń testujących łączność sieciową. Takie urządzenie testuje łączność internetową z sieci wewnętrznej, łącząc się z co najmniej jednym adresem internetowym, które są uważane za niezawodne i dynamiczne (takie jak witryny internetowe firmy Microsoft). Urządzenie ponownie łączy się z tymi witrynami w odstępie czasu ustawionym przez administratora przedsiębiorstwa. Jeśli ten interwał jest zbyt krótki, środki ochrony w usłudze Akamai CDN mogą zidentyfikować urządzenie jako potencjalne zagrożenie, a następnie zablokować je. Aby rozwiązać ten problem, administrator przedsiębiorstwa może wymagać tylko zmniejszenia interwału cyklu połączeń testowych.

Zastrzeżenie dotyczące innych firm

Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, dorozumianych ani żadnego innego rodzaju, w odniesieniu do wydajności lub niezawodności tych produktów.