Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Ten artykuł zawiera pomoc w rozwiązywaniu błędu występującego podczas otwierania właściwości protokołu TCP/IP karty sieciowej.
Oryginalny numer KB: 308939
Symptomy
Podczas próby otwarcia właściwości protokołu TCP/IP karty sieciowej może zostać wyświetlony następujący komunikat o błędzie:
Microsoft TCP/IP
Aby skonfigurować protokół TCP/IP, należy zainstalować i włączyć kartę sieciową.
Ten komunikat może zostać wyświetlony po przywróceniu systemu po zmianie karty sieciowej przed utworzeniem kopii zapasowej.
Przyczyna
Takie zachowanie może wystąpić, jeśli karta sieciowa została zmieniona na inny model karty sieciowej bez uprzedniego poprawnego odinstalowania przy użyciu narzędzia Dodaj/Usuń sprzęt w Panel sterowania. Jeśli następnie użyjesz Ntbackup.exe do przywrócenia pełnej kopii zapasowej systemu z zainstalowaną nową kartą sieciową, wystąpi objaw wymieniony w sekcji "Objawy" tego artykułu.
Rozwiązanie
Aby rozwiązać to zachowanie po zakończeniu procesu przywracania, odinstaluj kartę sieciową w Menedżer urządzeń, a następnie uruchom narzędzie Dodaj/Usuń sprzęt w Panel sterowania, aby ponownie zainstalować kartę sieciową.
Aby uniknąć tego zachowania przed procesem przywracania, użyj narzędzia Dodaj/Usuń sprzęt w Panel sterowania, aby odinstalować pierwszą kartę sieciową, fizycznie usunąć pierwszą kartę sieciową, zainstalować nową kartę sieciową, a następnie utworzyć kopię zapasową.