Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Ten artykuł zawiera rozwiązanie błędu występującego, gdy konto usługi sieciowej nie ma uprawnień do SoftwareProtectionPlatform
folderu.
Oryginalny numer KB: 3033200
Symptomy
W dzienniku aplikacji dla usługi Ochrony oprogramowania może być często wyświetlane następujące zdarzenie:
Przyczyna
Problem może wystąpić, jeśli spełniony jest co najmniej jeden z następujących warunków:
- Usługa Harmonogram zadań jest wyłączona.
- Usługa platformy ochrony oprogramowania nie jest uruchomiona na koncie USŁUGI SIECIOWEJ.
- Brak uprawnień do odczytu dla konta USŁUGI SIECIOWEJ w następującym folderze:
C:\Windows\System32\Tasks\Microsoft\Windows\SoftwareProtectionPlatform
Rozwiązanie
Aby rozwiązać ten problem, wykonaj poniższe czynności:
- Sprawdź, czy usługa Harmonogramu zadań jest uruchomiona.
- Otwórz narzędzie Zarządzanie komputerem, a następnie przejdź do pozycji Konfiguracja ->Harmonogram zadań -Biblioteka harmonogramu zadań ->>Microsoft ->Windows ->SoftwareProtectionPlatform.
- Na karcie Ogólne programu SoftwareProtectionPlatform wybierz opcje zabezpieczeń, a następnie sprawdź, czy usługa platformy ochrony oprogramowania ma używać konta USŁUGI SIECIOWEJ.
- W Eksploratorze Windows przejdź do
C:\Windows\System32\Tasks\Microsoft\Windows\SoftwareProtectionPlatform
folderu, a następnie sprawdź, czy konto USŁUGI SIECIOWEJ ma uprawnienia do odczytu dla tego folderu. - Uruchom ponownie usługę Ochrony oprogramowania, jeśli jest uruchomiona.
Zbieranie danych
Jeśli potrzebujesz pomocy ze strony pomocy technicznej firmy Microsoft, zalecamy zebranie informacji, wykonując kroki wymienione w artykule Zbieranie informacji przy użyciu zestawu narzędzi TSS w przypadku problemów związanych z wdrożeniem.