Udostępnij za pośrednictwem


Ładowanie profilów użytkowników może się nie powieść po zainstalowaniu systemu Windows 8.1 lub aktualizacji systemu Windows Server 2012 R2 z kwietnia 2014 r.

Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że po zainstalowaniu aktualizacji systemu Windows RT 8.1, Windows 8.1 lub Windows Server 2012 R2 z aktualizacją z kwietnia 2014 r.

Oryginalny numer KB: 2985344

Symptomy

Rozważ następujące sytuacje:

  • Masz komputery z systemem Windows 8.1 w domenie.
  • Podczas logowania się na komputerach z systemem Windows 8.1 można skonfigurować użytkowników do korzystania z profilów użytkowników mobilnych.
  • Zainstalujesz aktualizację systemu Windows RT 8.1, Windows 8.1 lub Windows Server 2012 R2 z dnia kwietnia 2014 r. na komputerach z systemem Windows 8.1.

W tym scenariuszu po zainstalowaniu aktualizacji każdy użytkownik, który próbuje zalogować się po raz pierwszy do dowolnego z komputerów z systemem Windows 8.1, nie może tego zrobić. Ponadto użytkownik otrzyma następujący błąd:

Usługa profilu użytkownika nie powiodła się podczas logowania. Nie można załadować profilu użytkownika.

Ponadto w dzienniku zdarzeń mogą pojawić się następujące błędy:

Nazwa dziennika: Aplikacja
Źródło: Ogólne profile użytkowników systemu Microsoft-Windows
Data: <Data/godzina>
Identyfikator zdarzenia: 1509
Kategoria zadania: Brak
Poziom: Ostrzeżenie
Słowa kluczowe:
Użytkownik: Contoso\User1
Komputer: Computer.Contoso.com
Opis rozwiązania:
System Windows nie może skopiować pliku \\?\UNC\contoso.com\Users\Profiles\User1.V4\AppData\Roaming\ApplicationName\Program Settings\0000.ex do lokalizacji \\?\C:\Users\User1\AppData\Roaming\ApplicationName\Program Settings\0000.ex. Ten błąd może być spowodowany problemami z siecią lub niewystarczającymi prawami zabezpieczeń.

DETAIL — proces nie może uzyskać dostępu do pliku, ponieważ jest on używany przez inny proces.

Nazwa dziennika: Aplikacja
Źródło: Usługa Microsoft-Windows-User Profiles
Data: <Data/godzina>
Identyfikator zdarzenia: 1500
Kategoria zadania: Brak
Poziom: Błąd
Słowa kluczowe:
Użytkownik: Contoso\User1
Komputer: Computer.contoso.com
Opis rozwiązania:
System Windows nie może się zalogować, ponieważ nie można załadować profilu. Sprawdź, czy masz połączenie z siecią i czy sieć działa prawidłowo.

DETAIL — nieokreślony błąd

Przyczyna

Ten problem może wystąpić, jeśli masz zainstalowany dodatek Microsoft Application Virtualization 5.0 z dodatkiem Service Pack 2.

Rozwiązanie

Zainstaluj pakiet poprawek 5 dla programu Microsoft Application Virtualization 5.0 z dodatkiem Service Pack 2 szczegółowo na wszystkich komputerach, na których występuje problem.