Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Ten artykuł naprawia błąd po kliknięciu karty Raporty w programie MBAM.
Oryginalny numer KB: 2620287
Symptomy
Podczas próby wyświetlenia raportów na serwerze administracji i monitorowania funkcji Microsoft BitLocker (MBAM) może zostać wyświetlony komunikat o błędzie, jak pokazano poniżej.
Błąd serwera w aplikacji "/Reports"
Nie można odnaleźć zasobu.
Opis: HTTP 404. Zasób, którego szukasz (lub jeden z jego zależności), mógł zostać usunięty, jego nazwa została zmieniona lub jest tymczasowo niedostępna. Przejrzyj następujący adres URL i upewnij się, że jest on poprawnie wpisany.
Żądany adres URL: /reports/Pages/ReportViewer.aspx
Przyczyna
Jeśli system DNS nie może poprawnie rozpoznać hosta lokalnego, zostanie wyświetlony komunikat o błędzie wymieniony powyżej.
Rozwiązanie
Otwórz Eksploratora Windows i przewiń do folderu C:\inetpub\Malta BitLocker Management Solution\Help Desk Website.
Utwórz kopię zapasową pliku web.config.
Otwórz plik web.config przy użyciu Notatnika.
Zmodyfikuj następujący wiersz w pliku webconfig:
<add key="Microsoft.Mbam.Reports.Url"
value="http://servername:portnumber/reports/Pages/ReportViewer.aspx?/Microsoft+
BitLocker+Administracja+i+Monitorowanie/"></dodaj>na wartość
<add key="Microsoft.Mbam.Reports.Url"
value="http://servername:portnumber/reports/Pages/Report.aspx?ItemPath=%2fMicrosoft+BitLocker+Administration+and+Monitoring%2f"></dodawać>Zapisz plik web.config.
Uruchom ponownie usługi IIS na serwerze.
Teraz możesz wyświetlić raporty w programie MBAM.
Więcej informacji
Aby uzyskać więcej informacji na temat programu MBAM, zobacz poniższą dokumentację.