As informações de cota de caixa de correio não são exibidas na barra Status no Outlook

Sintomas

Sua caixa de correio está localizada em um servidor que está executando Microsoft Exchange Server. Clique com o botão direito do mouse na barra de status do Microsoft Outlook e selecione Informações de Cota no menu Personalizar Barra de Status. No entanto, o status de Informações de Cota no menu permanece Desativado e a barra de status não exibe nenhuma informação de cota de caixa de correio, conforme mostrado na captura de tela a seguir.

Captura de tela do item de menu Informações de Cota no menu Personalizar Barra de Status.

Motivo

As configurações de cota de caixa de correio no Exchange Server não estão configuradas corretamente.

Resolução

Para resolve esse problema, use um dos métodos a seguir.

Observação

Para usar os métodos a seguir, você deve ter permissões de administrador.

Método 1: usar o centro de administração do Exchange

Use a tabela a seguir para determinar as cotas relevantes no Exchange Server com base na configuração do modo Exchange armazenado em cache no perfil do Outlook.

Modo exchange armazenado em cache Cotas relevantes
Habilitado
  • Emitir aviso em
  • Proibir envio em
  • Proibir envio e recebimento em
Desabilitado
  • Proibir envio e recebimento em

Para que a barra de status exiba informações de cota de caixa de correio, as cotas relevantes listadas na tabela devem resolve a valores numéricos. Siga estas etapas:

  1. Verifique e atualize as cotas da caixa de correio:

    1. No Centro de administração do Exchange (EAC), selecionecaixas de correiode destinatários>, clique duas vezes na caixa de correio do usuário e selecione a guia de uso da caixa de correio.

    2. Na guia uso da caixa de correio , selecione Mais opções.

    3. Verifique se as cotas relevantes resolve para valores numéricos:

      • Se a opção Personalizar as configurações de cota para essa opção de caixa de correio for selecionada, verifique se os valores de cota relevantes são numéricos e não definidos como unlimited, e vá para a etapa 3.

      • Se a opção Usar as configurações de cota padrão da opção de banco de dados de caixa de correio for selecionada, vá para a próxima etapa.

  2. Verifique e atualize as cotas de caixa de correio padrão definidas no banco de dados da caixa de correio:

    1. Selecionebancos de dados de servidores>, clique duas vezes no banco de dados que contém a caixa de correio do usuário e selecione a guia limites.

    2. Na guia limites, verifique se os valores de cota relevantes são numéricos e não definidos como unlimited.

  3. Remonte o banco de dados da caixa de correio:

    1. Selecione bancos de>dados de servidores.

    2. Selecione o menu Mais ações (...) e selecione Desmontar.

    3. Selecione o menu Mais ações e selecione Montar.

Método 2: usar o Shell de Gerenciamento do Exchange

Use a tabela a seguir para determinar os parâmetros de cota relevantes em Exchange Server com base na configuração do modo Exchange armazenado em cache no perfil do Outlook.

Modo exchange armazenado em cache Parâmetros de cota relevantes
Habilitado
  • IssueWarningQuota
  • ProhibitSendQuota
  • ProhibitSendReceiveQuota
Desabilitado
  • ProhibitSendReceiveQuota

Para que a barra de status exiba informações de cota de caixa de correio, os parâmetros de cota relevantes listados na tabela devem resolve a valores numéricos. Siga estas etapas:

  1. Verifique e atualize as cotas da caixa de correio:

    1. Execute o seguinte comando para obter os valores do parâmetro de cota:

      Get-Mailbox -Identity <mailbox ID> | FL *Quota*
      
    2. Verifique se as cotas relevantes resolve para valores numéricos:

      • Se o valor da propriedade UseDatabaseQuotaDefaults for False, verifique se os valores de cota relevantes são numéricos e não definidos como unlimited, e vá para a etapa 3.

      • Se o valor da propriedade UseDatabaseQuotaDefaults for True, vá para a próxima etapa.

  2. Verifique e atualize as cotas de caixa de correio padrão definidas no banco de dados da caixa de correio:

    1. Execute o seguinte comando para obter os valores do parâmetro de cota:

      Get-MailboxDatabase -Identity (Get-Mailbox <mailbox ID> | Select -Expand Database).Name | FL *Quota*
      
    2. Verifique se os valores de cota relevantes são numéricos e não definidos como unlimited.

  3. Use uma das seguintes opções para remontar o banco de dados da caixa de correio:

    • Execute os seguintes comandos:

      Dismount-Database -Identity (Get-Mailbox <mailbox ID> | Select -Expand Database).Name
      Mount-Database -Identity (Get-Mailbox <mailbox ID> | Select -Expand Database).Name
      

      Observação: a barra status pode levar de 3 a 24 horas para ser atualizada.

    • Alterne o banco de dados de caixa de correio ativo para outro servidor (DAG necessário). Execute o seguinte comando:

      Move-ActiveMailboxDatabase <mailbox database name> -ActivateOnServer <other server name>
      

Mais informações