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A entrega falhou e o RESOLVE 550 5.1.1. ADR. RecipNotFound NDR depois que uma caixa de correio é movida para o Microsoft 365

Número de KB original: 2685437

Observação

O assistente de Configuração Híbrida incluído no Console de Gerenciamento do Exchange no Exchange 2010 não tem mais suporte. Pare de usar o assistente de Configuração Híbrida antigo e, em vez disso, use o assistente de Configuração Híbrida do Microsoft 365 em https://aka.ms/HybridWizard. Para obter mais informações, confira Assistente de Configuração Híbrida do Microsoft 365 para Exchange 2010.

Sintomas

Suponha que você tenha uma implantação híbrida de Microsoft Exchange Server e Exchange Online locais no Microsoft 365. Você usa o Serviço de Replicação da Caixa de Correio por meio do Console de Gerenciamento do Exchange ou do Shell de Gerenciamento do Exchange para mover uma caixa de correio do ambiente local para o Microsoft 365. No entanto, depois que a caixa de correio é movida, usuários locais e usuários externos não podem enviar emails para essa caixa de correio no Microsoft 365. O remetente recebe o seguinte relatório de não entrega (NDR):

Falha na entrega para esses destinatários ou grupos:

< Endereço de email do destinatário>

Seu email não foi entregue a todos os destinatários pretendidos. O endereço de email especificado não existe ou pode ter sido excluído recentemente. Também marcar para garantir que você digitou o endereço corretamente. É possível que o endereço de email do seu contato tenha sido alterado e o AutoComplete do Outlook tenha o endereço antigo armazenado. Se esse for o caso, comece a digitar seu nome na linha Para, pressione a seta para baixo para selecionar a entrada desatualizada e pressione Excluir. Agora, use o catálogo de endereços para localizar o endereço de email correto.

Informações de diagnóstico para administradores:

Gerando servidor: <>

< Endereço de email do destinatário>

#<5.1.1 smtp; 550 5.1.1 RESOLVEDOR. ADR. RecipNotFound; não encontrado> #SMTP#

Motivo

Esse problema poderá ocorrer se o usuário habilitado para email local que representa a caixa de correio movida não for carimbado corretamente com o endereço de destino. O servidor exchange gera uma mensagem NDR porque o Active Directory local Domain Services (AD DS) não consegue localizar o usuário para rotear o email corretamente.

Resolução

Para resolve esse problema, adicione o endereço de destino, também conhecido como endereço de roteamento de serviço, ao usuário habilitado para email no ambiente local. Para fazer isso, utilize um dos métodos seguintes.

Método 1: usar o Console de Gerenciamento do Exchange

  1. Abra o Console de Gerenciamento do Exchange no servidor local do Exchange 2010.
  2. Selecione Microsoft Exchange Local e selecione Configuração de Destinatários.
  3. Clique com o botão direito do mouse no usuário e selecione Propriedades.
  4. Na guia Endereços de email , selecione Adicionar, selecione Endereço SMTP e insira o endereço de email. Use o <alias>@<domain>.mail.onmicrosoft.com formato para o endereço de email.
  5. Selecione o nome inserido e selecione Definir como Endereço de Roteamento.
  6. Selecione OK.

Método 2: usar o Exchange Administração Center

  1. Em um navegador da Web no servidor local do Exchange 2013, navegue até o Exchange Administração Center.
  2. Selecione Destinatários e selecione Caixas de correio.
  3. Selecione o usuário e selecione Editar.
  4. Selecione Email Endereço e selecione Adicionar.
  5. Em Email Endereço, selecione SMTP e insira o endereço de email. Use o <alias>@<domain>.mail.onmicrosoft.com formato para o endereço de email.
  6. Selecione OK e, em seguida, selecione Salvar.

Método 3: usar interfaces de serviço do Active Directory Editor (Edição ADSI)

Aviso

Esse procedimento requer a edição do ADSI. Usar o ADSI Editar incorretamente pode causar sérios problemas que podem exigir que você reinstale seu sistema operacional. A Microsoft não pode garantir que problemas resultantes do uso incorreto de Edição ADSI possam ser resolvidos. Use o ADSI Editar por sua conta e risco.

  1. Selecione Iniciar, selecione Executar, digite adsiedit.msc e selecione OK.

  2. Localize e clique com o botão direito do mouse no usuário e selecione Propriedades.

    Observação

    Para determinar o contêiner ao qual o usuário pertence, exiba as propriedades do usuário no Console de Gerenciamento do Exchange.

  3. Selecione a guia Atributo Editor e clique duas vezes em Endereço de Destino.

  4. Digite o endereço SMTP (Protocolo de Transferência de Email Simples) externo.

  5. Selecione OK.

Depois que o domínio de roteamento de serviço for configurado, confirme se o problema está resolvido.

Mais informações

Ainda precisa de ajuda? Acesse a Microsoft Community.