A caixa de entrada focada desaparece quando você alterna pastas no Outlook

Sintomas

Você configurou uma conta do Microsoft 365 no Microsoft Outlook. Quando você alterna da caixa de entrada para outras pastas, como a pasta Itens Enviados e retorna para a Caixa de Entrada, a opção Caixa de Entrada Focada desaparece. Além disso, a opção na guia Exibição para ativar ou desativar a Caixa de Entrada Focada também desaparece.

Motivo

Esse problema ocorre porque o processo de descoberta automática usado pelo Outlook não recuperou o XML do Microsoft 365 e recebeu um resultado inesperado de um servidor Web de terceiros que usa configurações IMAP de um https://<Rootdomain>/autodiscover/autodiscover.xml ou https://autodiscover.<Rootdomain>/autodiscover/autodiscover.xml.

Normalmente, nessa situação, a pesquisa falha e o Outlook eventualmente executa uma pesquisa de descoberta automática em relação a https://outlook.office365/AutoDiscover/AutoDiscover.xml. No entanto, como o Outlook recebe uma resposta autodiscóver bem-sucedida que tem configurações IMAP, ela marca a conta como uma conta não Microsoft 365 e armazena a URL de Descoberta Automática como a ÚLTIMA URL Boa Conhecida no perfil.

Para verificar se você está enfrentando esse problema, use o Analisador de Conectividade Remota da Microsoft para testar o processo de descoberta automática do Outlook e pesquise o texto nos resultados do teste para a cadeia de texto "IMAP". Normalmente, "IMAP" não aparece nos resultados do teste, a menos que um servidor Web de terceiros esteja respondendo às solicitações de Descoberta Automática.

Para obter mais informações sobre o serviço autodiscover, confira Como funciona o serviço de descoberta automática.

Solução

Entre em contato com seu provedor de serviços Web ou o provedor de hospedagem Web do seu site de domínio para verificar se o servidor Web não está respondendo às seguintes solicitações de descoberta automática:

  • https://<Rootdomain>/autodiscover/autodiscover.xml
  • https://autodiscover.<Rootdomain>/autodiscover/autodiscover.xml.

Solução alternativa

Importante

Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça backup do Registro para restauração em caso de problemas.

Para contornar esse problema, exclua a ÚLTIMA URL Boa Conhecida definindo a chave de registro ExcludeLastKnownGoodURL da seguinte maneira.

Tipo Valor
Subchave do Registro HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover
Nome do valor ExcludeLastKnownGoodURL
Tipo do Valor REG_DWORD
Dados do Valor 1

Para obter mais informações sobre como definir essa chave de registro, confira Comportamento inesperado de autodiscover.

Importante

Como excluir a ÚLTIMA URL Boa Conhecida não é uma solução de longo prazo para esse problema, a Microsoft não recomenda isso. Essa solução alternativa é fornecida como alívio imediato para o problema. Assim que o provedor de serviços Web ou o provedor de hospedagem Web corrigir o problema, essa chave de registro do Outlook deve ser removida.