O email permanece na pasta Caixa de Saída até que você inicie manualmente uma operação de envio/recebimento no Outlook

Número original do KB: 2797572

Sintomas

Quando você envia uma mensagem de email no Microsoft Outlook, a mensagem pode permanecer na pasta Caixa de Saída, conforme mostrado na figura a seguir.

A captura de tela mostra uma mensagem de email presa na pasta Caixa de Saída.

Quando esse problema ocorre, a mensagem permanece na pasta Caixa de Saída até que você inicie manualmente uma operação de Envio/Recebimento (por exemplo, pressione F9 ou selecione enviar ou receber).

Motivo

Esse problema poderá ocorrer se a opção Enviar imediatamente quando conectado não estiver habilitada, conforme mostrado na figura a seguir do Outlook 2016.

Captura de tela da janela Opções do Outlook, onde a opção Enviar imediatamente quando conectado está realçada na área Enviar e receber.

Essa configuração está vinculada aos seguintes dados do Registro, portanto, essa configuração também pode ser configurada por um administrador por meio de uma modificação do Registro.

Chave: HKEY_CURRENT_USER\Software\Microsoft\Office<x.0>\Outlook\Options\Mail

ou

Chave de política: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office<x.0>\Outlook\Options\Mail

DWORD: Enviar Email Imediatamente
Valor: 0

Observação

Nos caminhos de chave do registro acima, <x.0> representa a versão do Outlook (16.0 = Outlook 2016, Outlook 2019 ou Outlook para Microsoft 365, 15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007, 11.0 = Outlook 2003).

Solução

Use as etapas a seguir para reabilitar a opção Enviar imediatamente quando conectado.

  • Outlook 2010 e versões posteriores

    1. Na guia Arquivo, selecione Opções.
    2. Na caixa de diálogo Opções do Outlook, selecione Avançado.
    3. Na seção Enviar e receber, habilite Enviar imediatamente quando conectado.
    4. Selecione OK.
  • Outlook 2007 e Outlook 2003

    1. No menu Ferramentas, selecione Opções.
    2. Na caixa de diálogo Opções, selecione a guia Configuração de Email.
    3. Na seção Enviar/Receber, habilite Enviar imediatamente quando conectado.
    4. Selecione OK.

Observação

Se você não conseguir reabilitar essa configuração porque ela está acinzentada, a configuração está sendo gerenciada pela política de grupo. Nessa situação, entre em contato com o administrador para que essa política de grupo seja removida.