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Depois de sincronizar arquivos ou pastas com o OneDrive, o ícone do OneDrive na área de notificação da barra de tarefas mostra um status "atualizado" para arquivos ou pastas totalmente sincronizadas. No entanto, alguns ou todos os arquivos e pastas da pasta OneDrive no Explorador de Arquivos ainda são mostrados como "sincronização". Este artigo fornece possíveis soluções que você pode usar para resolver esses problemas.
Alguns arquivos e pastas mostram o status de "sincronização"
Motivo
Esse problema pode ocorrer pelas seguintes razões:
- A pasta OneDrive contém arquivos ocultos e temporários. Por padrão, arquivos ocultos e temporários exibem o status de "sincronização", mas não são sincronizados pelo OneDrive. Portanto, eles não afetam o status "Atualizado".
- O índice Windows Search tem um status armazenado em cache incorreto. Isso pode causar uma sincronização inesperada status em alguns arquivos e pastas.
Resolução
Para resolve esse problema, marcar se há arquivos e pastas ocultos ou temporários na pasta OneDrive. Remova qualquer um que você encontrar:
Mostrar arquivos e pastas ocultos em Explorador de Arquivos.
Remova todos os arquivos e pastas ocultos que não estão associados aos arquivos que você está editando no momento.
Pesquise arquivos temporários do Office. Para remover esses arquivos, feche todos os arquivos abertos do Office e desmarque o cache de documentos do Office.
Se a limpeza do cache de documentos do Office não remover os arquivos temporários do Office que ainda estão sincronizando, determine se os arquivos podem ser excluídos manualmente.
Aviso
Isso pode causar perda de dados do documento do Office. Portanto, verifique se os arquivos podem ser excluídos com segurança.
Se os arquivos não forem arquivos temporários do Office, determine se eles podem ser removidos com segurança. Se eles não puderem ser removidos, remova-os da pasta Do OneDrive para ver se o problema está resolvido.
Se não houver arquivos ocultos ou temporários que causem a sincronização status incorreta, marcar se esse problema é causado pelo índice windows Search:
Selecione Iniciar e insira Serviços e selecione Serviços nos resultados da pesquisa para abrir o aplicativo de serviço.
Clique duas vezes no Windows Search e altere o tipo de inicialização para Desabilitado.
Em Serviço status, selecione Parar.
Selecione OK.
Atualize a janela Explorador de Arquivos. Se o conteúdo da pasta OneDrive não aparecer mais como "sincronização", o problema será causado pelo índice de pesquisa armazenado em cache. Para resolve esse problema, siga as próximas etapas.
Retorne ao aplicativo Serviços e reverter o tipo de inicialização do serviço de Pesquisa do Windows para Automático (Início Atrasado).
Recompilar o índice de Pesquisa do Windows:
Selecione Iniciar, insira Indexação e selecione Opções de indexação nos resultados da pesquisa.
SelecioneRecompilaçãoAvançada>.
Observação
Esse processo pode levar algum tempo para ser concluído. Ele será executado mais rápido se o computador não estiver em uso. Portanto, recomendamos que você recompile o índice fora do horário ativo, como à noite ou nos fins de semana. Se o problema não for resolvido, pode haver um problema na camada de indexação. Para obter mais informações, confira Corrigir problemas no Windows Search.
Todos os arquivos e pastas mostram o status de "sincronização"
Motivo
Esse problema poderá ocorrer se a política do UseFindFirstFileEnumeration
Windows estiver definida como True. Essa política foi projetada para sistemas de arquivos herdados. Não é compatível com arquivos do OneDrive sob demanda. Se essa política for definida como True, Explorador de Arquivos não poderá ler a marca de reparso em arquivos e pastas. Portanto, todos os arquivos e pastas são definidos como o status padrão de "sincronização".
Resolução
Para resolve esse problema, siga estas etapas para remover o valor do UseFindFirstFileEnumeration
registro ou alterar seu valor para 0.
Importante
Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça backup do Registro para restauração em caso de problemas.
Selecione Iniciar, insira regedit e selecione Registro Editor nos resultados da pesquisa.
Localize a seguinte subchave do Registro:
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Explorer
Clique com o botão
UseFindFirstFileEnumeration
direito do mouse e selecione Excluir. Ou selecione Modificar e defina o valor como 0.Reinicie Explorador de Arquivos.