O widget de chat não é carregado no portal
Este artigo fornece algumas resoluções para o problema em que o widget de chat não é carregado no portal no Omnichannel for Customer Service.
Sintomas
O widget de chat não é carregado no portal.
Motivo
Há vários motivos pelos quais esse problema pode acontecer, dependendo de sua configuração. Há cinco maneiras de tentar resolve o problema.
Resolução 1: opção local
A opção Localização do widget de chat pode ser configurada incorretamente.
Exclua o local no local do Widget e recrie-o.
Para excluir e adicionar o local do Widget para o widget de chat, siga estas etapas:
Entre no aplicativo Da Administração Omnichannel .
Acesse Chat de Administração>.
Selecione um widget de chat na lista.
Selecione a guia Localização .
Selecione um registro na seção Local do Widget e selecione Excluir.
Selecione Salvar.
Selecione Adicionar na seção Local do Widget para adicionar um registro. O painel de criação rápida do local do widget de chat é exibido.
Especifique os detalhes a seguir.
Campo Valor Título Digite o título do registro. Valor O domínio do site em que o widget de chat deve ser exibido. O formato de domínio não deve incluir o protocolo ( http
ouhttps
). Por exemplo, o site éhttps://contoso.microsoftcrmportals.com
. Agora, o valor écontoso.microsoftcrmportals.com
.Selecione Salvar para salvar o registro.
Acesse o site e marcar se o widget de chat é carregado.
Observação
O widget de chat requer que o armazenamento local e o armazenamento local sejam funcionais no navegador. Verifique se você tem cookies habilitados no navegador para que esses serviços possam funcionar corretamente.
Resolução 2: Remover local
Como alternativa, tente remover o local do widget de chat.
Resolução 3: limpar o cache do portal
Desmarque o cache do portal tomando as seguintes etapas:
Acesse seu portal e entre como administrador do portal.
Adicione o seguinte texto ao final da URL do portal:
/_services/about
Por exemplo:
https://contoso.powerappsportals.com/_services/about
Selecione Limpar cache.
Recarregue o portal.
Além disso, verifique se o navegador da Web permite cookies de terceiros.
Resolução 4: Sincronizar configurações do portal
Para sincronizar as configurações do portal, siga as seguintes etapas:
Acesse o Power Apps.
Localize e selecione seu portal e selecione Editar.
Selecione Sincronizar Configuração.
Resolução 5: Portal de reinicialização
Reinicie o portal tomando as seguintes etapas:
Acesse o Power Apps.
Selecione seu portal e, em opções avançadas, selecione Administração de Configurações>.
Selecione Reiniciar.
Comentários
https://aka.ms/ContentUserFeedback.
Em breve: Ao longo de 2024, eliminaremos os problemas do GitHub como o mecanismo de comentários para conteúdo e o substituiremos por um novo sistema de comentários. Para obter mais informações, consulteEnviar e exibir comentários de