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O widget de chat não é carregado no portal

Este artigo fornece algumas resoluções para o problema em que o widget de chat não é carregado no portal no Omnichannel for Customer Service.

Sintomas

O widget de chat não é carregado no portal.

Captura de tela que mostra o widget de chat mostrado no portal.

Motivo

Há vários motivos pelos quais esse problema pode acontecer, dependendo de sua configuração. Há cinco maneiras de tentar resolve o problema.

Resolução 1: opção local

A opção Localização do widget de chat pode ser configurada incorretamente.

Exclua o local no local do Widget e recrie-o.

Para excluir e adicionar o local do Widget para o widget de chat, siga estas etapas:

  1. Entre no aplicativo Da Administração Omnichannel .

  2. Acesse Chat de Administração>.

  3. Selecione um widget de chat na lista.

  4. Selecione a guia Localização .

  5. Selecione um registro na seção Local do Widget e selecione Excluir.

  6. Selecione Salvar.

  7. Selecione Adicionar na seção Local do Widget para adicionar um registro. O painel de criação rápida do local do widget de chat é exibido.

  8. Especifique os detalhes a seguir.

    Campo Valor
    Título Digite o título do registro.
    Valor O domínio do site em que o widget de chat deve ser exibido. O formato de domínio não deve incluir o protocolo (http ou https). Por exemplo, o site é https://contoso.microsoftcrmportals.com. Agora, o valor é contoso.microsoftcrmportals.com.
  9. Selecione Salvar para salvar o registro.

  10. Acesse o site e marcar se o widget de chat é carregado.

Observação

O widget de chat requer que o armazenamento local e o armazenamento local sejam funcionais no navegador. Verifique se você tem cookies habilitados no navegador para que esses serviços possam funcionar corretamente.

Resolução 2: Remover local

Como alternativa, tente remover o local do widget de chat.

Captura de tela que mostra como remover o local do widget de chat.

Resolução 3: limpar o cache do portal

Desmarque o cache do portal tomando as seguintes etapas:

  1. Acesse seu portal e entre como administrador do portal.

    Captura de tela que mostra como entrar no portal como administrador.

  2. Adicione o seguinte texto ao final da URL do portal:

    /_services/about

    Por exemplo:

    https://contoso.powerappsportals.com/_services/about

  3. Selecione Limpar cache.

    Captura de tela que mostra como limpar o cache selecionando Limpar cache.

  4. Recarregue o portal.

    Além disso, verifique se o navegador da Web permite cookies de terceiros.

Resolução 4: Sincronizar configurações do portal

Para sincronizar as configurações do portal, siga as seguintes etapas:

  1. Acesse o Power Apps.

  2. Localize e selecione seu portal e selecione Editar.

    Captura de tela que mostra como editar o portal no Power Apps.

  3. Selecione Sincronizar Configuração.

    Captura de tela que mostra como selecionar Sincronizar Configuração para sincronizar configurações do portal.

Resolução 5: Portal de reinicialização

Reinicie o portal tomando as seguintes etapas:

  1. Acesse o Power Apps.

  2. Selecione seu portal e, em opções avançadas, selecione Administração de Configurações>.

    Captura de tela que mostra as configurações de opções avançadas no portal.

  3. Selecione Reiniciar.

    Selecione Reiniciar para reiniciar o portal.