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Solucionar problemas com oportunidades

Siga as instruções neste artigo para solucionar problemas que você pode enfrentar ao trabalhar com oportunidades.

Problemas de oportunidade e resolução para vendedores

Como fazer fechar uma oportunidade?

Se seu cliente aceitou ou rejeitou sua proposta, é uma boa prática fechar a oportunidade conforme ganho ou perdido.

Quando você fecha uma oportunidade, a oportunidade é marcada como completa e não pode ser alterada. Para fazer outras alterações em uma oportunidade, você pode reabri-la.

Observação

No momento do fechamento da oportunidade, insira a Receita Real e a Data de Fechamento Real. A Receita Real é usada para fins de relatório em gráficos e relatórios em Dynamics 365 Sales.

Para fechar uma oportunidade, abra o registro de oportunidade e, na barra de comandos, selecione Fechar como Vencido ou Fechar como Perdido.

Oportunidade próxima como Won ou Lost.

Problema 1 – Não é possível fechar uma oportunidade

Aqui estão alguns erros que você pode ver ao fechar uma oportunidade:

  1. Erro 1 – A oportunidade não pode ser fechada
  2. Erro 2 – Acesso negado ou permissões insuficientes
  3. Erro 3 – A oportunidade já foi fechada

As seções a seguir descrevem cada um desses erros e como você pode resolve-los.

Erro 1 – A oportunidade não pode ser fechada

Motivo

Pode haver aspas ativas ou de rascunho associadas à oportunidade.

Resolução
  1. No registro de oportunidades, acesse a guia Cotações (ou guia Item de linha de cotações ).

  2. Verifique se nenhuma das aspas está no Rascunho ou no Status Ativo.

    Aspas no rascunho status.

Erro 2 – Acesso negado ou permissões insuficientes

Motivo

Você não tem permissões suficientes na oportunidade que está tentando fechar.

Resolução

Peça ao administrador do sistema para conceder as permissões necessárias.

Erro 3 – A oportunidade já foi fechada

Motivo

A oportunidade que você está tentando fechar já está marcada como Won ou Lost.

Resolução

Se você quiser fazer alterações na oportunidade já fechada, reabra a oportunidade, faça alterações e feche-a novamente.

Problema 2 – Não é possível editar uma oportunidade

Se você já fechou uma oportunidade como Won ou Lost, ela se torna somente leitura e você não pode alterá-la. Para fazer alterações em uma oportunidade fechada, reabra-a.

Para reabrir, abra a oportunidade e, na barra de comandos, selecione Reabrir Oportunidade.

Reabra a oportunidade de fazer qualquer alteração em uma oportunidade fechada.

Problema 3 – Não é possível adicionar produtos a uma oportunidade

Aqui estão alguns erros que você pode ver ao adicionar produtos a uma oportunidade:

  1. Erro 1 – Você deve selecionar uma lista de preços antes de tentar adicionar um produto
  2. Erro 2 – Você deve fornecer um valor para a descrição do produto
  3. Erro 3 - Você só pode adicionar produtos ativos

Erro 1 – Você deve selecionar uma lista de preços antes de tentar adicionar um produto

Motivo

Você não selecionou uma lista de preços para a oportunidade. Selecionar uma lista de preços é necessário para adicionar produtos a uma oportunidade.

Resolução
  1. No registro de oportunidades, acesse a guia Item de Linha de Produto .
  2. No campo Lista de Preços , selecione uma lista de preços para a oportunidade.

Erro 2 – Você deve fornecer um valor para a descrição do produto

Motivo

Ao criar um produto de gravação, você não inseriu o nome do produto.

Resolução

Insira o nome do produto.

Erro 3 - Você só pode adicionar produtos ativos

Motivo

Ao adicionar um produto existente, você selecionou um produto no Draft status.

Resolução

Verifique se o produto que você deseja adicionar está no estado Ativo e adicione o produto.

Problemas de fechamento de oportunidade e resolução para administradores do sistema

Problema: permissões insuficientes ou erro negado do Access quando um usuário está tentando fechar uma oportunidade

Motivo

O usuário que tenta fechar a oportunidade não tem permissões suficientes na oportunidade em que está trabalhando.

Resolução

  1. Vá para aFunção de Segurançade Configurações>.
  2. Abra a função de segurança do usuário.
  3. Atribua permissões Ler, Criar, Acrescentar a Acrescentar à Função de Segurança do usuário no nível do usuário na entidade Opportunity e na entidade personalizada.

Subgrids da equipe de stakeholders e vendas

Problema: não é possível ver os registros de conexão adicionados da subgrid stakeholders

Motivo

A subgrid stakeholders fora da caixa só mostra conexões que têm uma categoria de função de conexão do Stakeholder. Para obter mais informações, confira Como os stakeholders e membros da equipe de vendas são acompanhados por oportunidades?.

Resolução

  1. No registro de oportunidades, selecione a guia Relacionado e selecione Connections.
  2. Na subgrid Connections, selecione o registro de conexão adicionado.
  3. Abra a função de conexão selecionada no campo Como essa função .
  4. Verifique se a Categoria de Função de Conexão está definida como Stakeholder. Se não for, selecione Stakeholder na lista suspensa Categoria de Função de Conexão .