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O prompt de comando e o PowerShell não abrem após a atualização in-loco do Windows 10 S

Este artigo fornece uma solução para um problema em que o prompt de comando e o PowerShell não abrem após a atualização in-loco do Windows 10 S.

Aplica-se a: Windows 10, versão 1809
Número original do KB: 4019568

Sintoma

O Windows 10 S pode ser atualizado para o Windows 10 Pro, Windows 10 Enterprise ou Windows 10 Education usando vários métodos. Por exemplo:

  • Inserindo manualmente uma chave do produto
  • Usando a Microsoft Store para Empresas
  • Comprando uma licença da Microsoft Store
  • Usando a mídia de instalação (atualização in-loco)

Para obter mais informações, consulte Atualização da edição do Windows 10 Atualização da edição do Windows 10.
Depois de fazer uma atualização in-loco do Windows 10 S usando Setup.exe da mídia de instalação do Windows 10, ao abrir um prompt de comando, PowerShell ou qualquer aplicativo Win32, você poderá receber a seguinte mensagem de erro:
Sua organização usou o Device Guard para bloquear este aplicativo C:\Windows\System32\cmd.exe

Entre em contato com sua pessoa de suporte para obter mais informações.

Captura de tela do erro Sua organização usou o Device Guard para bloquear este aplicativo.

Causa

Esse problema ocorre porque a política que permite que o Windows 10 S controle aplicativos Win32 não foi limpa.

Solução

Para resolver esse problema, reinicie o computador. Talvez seja necessário reiniciar duas ou três vezes para limpar essa política.

Referência

Para obter mais informações sobre o que está bloqueado no Windows 10 S, consulte Planejando uma implantação do Windows 10 no modo S.

Coleta de dados

Se você precisar de ajuda do suporte da Microsoft, recomendamos coletar as informações seguindo as etapas mencionadas em Coletar informações usando o TSS para problemas relacionados à Experiência do Usuário.