어느 날 Outlook 접속에 문제가 생겼어요~!
[문제 증상]
- KB969907 설치 후
- 아웃룩 2007 사용 시 한글로 Profile 을 생성하는 경우 처음 한 번은 아웃룩을 이용한 메일 조회 가능
- 아웃룩 종료 후 이후에 재 접속시 깨진 한글 Profile 이 생성 되며
- 아웃룩 로그온 이후에 로딩하는 중이라는 메시지만 나오고 Holding 됨
[요약]
-MS Outlook 이상현상-
현재 익스체인지2007서버 와 아웃룩2007 에서 프로필을 한글로 작성 후 사용중이며, 사용 중 갑자기 아웃룩2007 이 열리지 않고, 작업 관리창에서는 “응답없음”으로 나옴.
아웃룩 사용 불가능함. 문제가 발생한 컴퓨터를 확인해보면
프로필이 “홍길동”일 경우 “홍購길㐞동” 이런 식의 프로필이 자동 생성되어있음.
그리고 생성된 잘못된 프로필을 삭제하고 다시 사용하면 바로 또 생성됨.
첨부화면
[원인]
KB969907을 설치하거나 Office 2007 Service Pack 2 설치 시 문제가 발생함.
(SP2에 해당 KB가 포함되어 있음)
[해결 방법]
관련된 문제에 대한 hotfix 는 조만간 나올 예정입니다. (7월이면 다운로드 가능할 것으로 보입니다.) – KB969907
공식 fix 가 나올 때까지는 아래의 방법을 참조해 주세요.
1. KB969907 제거 (Office 2007 SP2 제거)
2. 프로필 이름을 영문으로 변경하여 사용함
아웃룩을 종료한 상태에서 진행하여 주십시오.
1. Registry Editor에서 “HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles”로 이동합니다.
2. 아래 화면과 같이 잘못된 이름으로 생성된 subkey가 존재합니다.
2. 기존 사용하시던 한글이름의 프로필을 아래와 같이 영문으로 변경합니다.
3. 프로필 키 밑에 위의 그림과 같이 { 표시로 시작되는 레지스트리 키가 있는지 확인합니다.
존재한다면 아웃룩을 시작하시고 사용하셔도 무방합니다.
3. 만약 영문으로 바꾼 키 밑에 {로 시작하는 스케줄 키가 없다면 잘못된 이름의 subkey에 스케줄 정보 레지스트리에서 내보내기를 하셔야 합니다.
4. 아래 그림과 같이 스케쥴키가 정상 프로필에 없고 잘못된 프로필 키 밑에 존재한다면
내보내기 선택
잘못된 키 삭제
저장한 .reg파일 수정
.reg파일을 오른쪽 마우스 버튼을 누른 후 “병합” 선택
아웃룩 실행