You cannot view a list of public folders in an Exchange organization Using Exchange management Console/public folder management console:
Symptoms:
When you try to expand public folder management console you get an error as given below:
No existing ‘PublicFolder’ matches the following Identity. ‘\’. Make sure that you specified the correct ‘PublicFolder’ Identity and that you have the necessary permissions to view ‘PublicFolder’
Cause:
This issue can occur if the admin account is missing values for below attributes.
- HomeMDB
- HomeMTA
- LegacyExchangeDN
Solution:
1) Open Adsiedit.msc
2) Connect to “Default Naming Content”
3) Browse the admin account.
4) Right click on the admin account and go to property.
5) Set values for above attributes.
6) That must take care of the issue.
Important: Additionally, creating a mailbox for the admin account will take care of the issue. However if you don't wanna create a mailbox for your admin account, you have to perform above steps.
Thank you,
Mukut-
Comments
- Anonymous
August 06, 2015
Big Thanks