Partilhar via


Resolver problemas de relatórios de análise

Aplica-se a estas aplicações do Dynamics 365:
Human Resources

Problema

As alterações de dados de um cliente não aparecem nos separadores Análise de algumas áreas de trabalho do cliente.

Causa

Por predefinição, os relatórios do Microsoft Power BI são atualizados a cada quatro horas, de acordo com o agendamento da tarefa de lote de Implementação de medição.

Resolução

Este problema deve ser apenas de hora. Siga estes passos para iniciar a tarefa de lote para atualizar as áreas de trabalho de análise.

  1. Abra a página Tarefas de lote em Administração do sistema > Ligações > Tarefas de lote > Tarefas de lote. Em alternativa, utilize Pesquisa e introduza Tarefas de Lote.
  2. Encontre a tarefa Implementar medição na lista.
  3. Selecione Editar na parte superior da página e defina a data/hora de início agendada para um valor que atualizará a análise para mais perto da hora atual.

Nota

Os dados que aparecem no separador Análise não são em tempo real e dependem da tarefa de lote Medida de implementação que é executada de acordo com a agenda.

Tarefas de lote.