Partilhar via


Os dispositivos EAS continuam a ser sincronizados depois de uma conta ser desativada ou uma palavra-passe ser alterada

Número original da BDC: 2612821

Sintomas

Os dispositivos EAS continuam a ser sincronizados após a respetiva conta ter sido desativada. Os dispositivos também se ligam através de uma palavra-passe antiga, depois de a palavra-passe ter sido alterada.

Causa

Quando um dispositivo EAS está definido para sincronizar itens à medida que chegam (Direct Push), todas as alterações efetuadas à conta do utilizador no Active Directory podem exigir 8 a 24 horas antes de o dispositivo reconhecer essas alterações.

Ao utilizar o Direct Push, os dispositivos mantêm uma ligação aberta ao servidor. Quaisquer alterações efetuadas após a ligação ser estabelecida não entrarão em vigor imediatamente.

Resolução 1 - Repor Serviços de Informação Internet (IIS)

  1. No(s) Servidor(s) de Acesso de Cliente ao qual o dispositivo se liga, selecione Iniciar, selecione Executar, escreva CMD e, em seguida, prima ENTER.
  2. Escreva iisreset e prima ENTER.

Esta ação irá reiniciar os serviços do IIS. Também pode utilizar o snap-in Services.msc para reiniciar manualmente o serviço de Administração do IIS.

Resolução 2 – Reciclar o Conjunto Aplicacional utilizado pelo ActiveSync

  1. Selecione Iniciar, selecione Ferramentas Administrativas, selecione Gestor de Serviços de Informação Internet (IIS).
  2. Expanda o nome do servidor.
  3. Selecione Conjuntos Aplicacionais.
  4. Clique com o botão direito do rato em MSExchangeSyncAppPool e selecione Reciclagem.

Nota

No Exchange 2003, o EAS partilha o mesmo Conjunto Aplicacional com o Outlook Web Access.

Resolução 3 – Configurar o dispositivo para utilizar um modo de sincronização manual

Consoante o tipo de dispositivo, modifique as definições de sincronização para utilizar uma sincronização manual e aguarde alguns minutos para que a ligação seja reposta. Na próxima tentativa de sincronização manual, é estabelecida uma nova ligação.

Resolução 4 – Encerrar o dispositivo

Desligue o dispositivo, aguarde alguns momentos e, em seguida, volte a ligá-lo.

Mais informações

Para obter mais informações, incluindo outros serviços afetados neste cenário, veja Melhores Práticas do Exchange para caixas de correio não fidedignos.