Partilhar via


A política de retenção não funciona mais depois que uma caixa de correio é movida do ambiente local para o Exchange Online

Número KB original: 3194755

Sintomas

Quando você move uma caixa de correio do ambiente local do Exchange para o Exchange Online em uma implantação híbrida, a política de retenção aplicada à caixa de correio não funciona mais.

Você enfrenta esse problema mesmo que você tenha tomado uma ou ambas as seguintes ações:

  • Você recriou a política de retenção e a atribuiu à caixa de correio.
  • Você recriou a marca de retenção e a adicionou à política de retenção.

Causa

A retenção está habilitada na caixa de correio. Por padrão, a retenção é habilitada quando uma caixa de correio é movida da organização local para o Exchange Online. Quando uma caixa de correio é colocada em retenção suspensa, o processamento da política de retenção para essa caixa de correio é suspenso.

Para verificar se a retenção está habilitada em uma caixa de correio, siga estas etapas:

  1. Ligue ao Exchange Online através do PowerShell remoto. Para obter mais informações, consulte Ligar ao PowerShell do Exchange Online.

  2. Execute o seguinte comando:

    Get-mailbox user@contoso.com |fl
    
  3. Examinar a saída. Se o parâmetro for definido como RetentionHoldEnabled, a retenção será habilitada.

Resolução

Desative a retenção na caixa de correio. Para o fazer, siga estes passos:

  1. Ligue ao Exchange Online através do PowerShell remoto. Para obter mais informações, consulte Ligar ao PowerShell do Exchange Online.

  2. Execute o seguinte comando:

    Set-Mailbox user@contoso.com -RetentionHoldEnabled $false
    

Mais informações

Ainda necessita de ajuda? Aceda à Comunidade Microsoft ou a Microsoft Questões & Respostas.