O Outlook solicita continuamente a sua palavra-passe quando se tenta conectar ao Microsoft 365

Sintomas

Quando tenta criar um perfil do Outlook ou ligar-se a uma caixa de correio do Microsoft 365, são-lhe solicitadas credenciais continuamente enquanto o cliente exibe uma mensagem "tentando se ligar...". Se cancelar a solicitação de credenciais, irá receber a seguinte mensagem de erro:

A conexão com o Microsoft Exchange não está disponível. O Outlook deve estar on-line ou ligado para concluir essa acção.

Causa

Este problema pode ocorrer se a configuração da Segurança de início de sessão na rede no separador Segurança da caixa de diálogo do Microsoft Exchange estiver definida para um valor diferente de Autenticação Anónima.

Captura de ecrã do separador Segurança da caixa de diálogo do Microsoft Exchange, a verificar se a configuração de segurança de rede de Início de sessão está definida como Autenticação Anónima.

Resolução

Nota

O Microsoft Outlook 2016 e algumas compilações recentes do Outlook 2013 não são afetadas por este problema. Essas versões foram atualizadas para evitar o problema que está descrito na secção "Sintomas". Estas versões têm a configuração Segurança do início de sessão na rede desativada ou removida das definições da conta de e-mail do Microsoft Exchange.

Para versões mais recentes do Outlook

Executar uma ferramenta de autodiagnóstico

Poderá ser um cliente do Microsoft 365 a experimentar o erro descrito na secção "Sintomas", ao tentar ligar-se a uma caixa de correio Exchange Online. Poderá também já estar a executar versões mais recentes do Outlook 2013 ou Outlook 2016. Se ambas as condições forem verdadeiras, poderá executar diagnósticos para determinar o problema que pode causar o erro. O diagnóstico realizará verificações automatizadas e fornecerá possíveis soluções para corrigir o problema detetado. Selecione Diag: O Outlook continua a solicitar a minha palavra-passe para iniciar o diagnóstico.

Se estiver a ligar-se a uma caixa de correio Exchange On-Premises, consulte os seguintes artigos para mais passos de resolução de problemas:

Adicionalmente, pode ver o seguinte tópico no fórum para causas comuns:

Para versões afetadas do Outlook

Se tiver uma versão mais antiga do Outlook, altere a configuração de Segurança de início de sessão na rede para Autenticação Anónima de forma a corrigir este problema. Para tal, siga estes passos:

  1. Saia do Outlook.

  2. Abra o Painel de Controlo e, em seguida, siga uma das seguintes opções:

    • No Windows 10, Windows 8.1 ou Windows 7, clique em Iniciar, digite painel de controlo na caixa de pesquisa e, em seguida, pressione Enter.
    • No Windows 8, deslize do lado direito para abrir os atalhos, toque ou clique em Pesquisa e, em seguida, digite painel de controlo na caixa de pesquisa. Ou, digite painel de controlo no ecrã de Início e, em seguida, toque ou clique no Painel de Controlo nos resultados da pesquisa.
  3. No Painel de Controlo, localize e clique duas vezes em Correio.

  4. Clique em Mostrar Perfis, selecione o seu perfil do Outlook e, em seguida, clique em Propriedades.

  5. Clique em Contas de E-mail.

  6. Selecione a sua conta de e-mail e, em seguida, clique em Alterar.

  7. Na caixa de diálogo Alterar Conta, clique em Mais Definições.

  8. Na caixa de diálogo Microsoft Exchange, clique no separador Segurança.

  9. Na lista de Segurança do início de sessão na rede, selecione Autenticação Anónima e, em seguida, clique em OK.

  10. Clique em Próximo, clique em Terminar e, em seguida, clique em Fechar na caixa de diálogo de Definições de Conta.

  11. Clique em Fechar na caixa de diálogo Configuração do Correio e, em seguida, clique OK para fechar o painel de Controlo do Correio.

Mais informações

Para localizar e visualizar a definição do registo para a Autenticação Anónima no perfil do Outlook, siga estes passos.

Importante

Modificar o perfil do Outlook através do caminho de registo "Perfis" não é suportado e pode fazer com que o seu perfil do Outlook fique num estado não suportado. Siga cuidadosamente os passos indicados nesta secção. Poderão ocorrer problemas graves se modificar o registo de forma incorreta. Antes de aceder-lhe, faça uma cópia de segurança do registo para restauro para o caso de ocorrerem problemas.

  1. Abra o Editor de Registo.

    • No Windows 10, Windows 8.1 ou Windows 8, prima a tecla do logótipo do Windows + R para abrir a caixa de diálogo Executar, escreva regedit.exe e, em seguida, clique em OK.
    • No Windows 7, clique em Iniciar, escreva regedit na caixa Iniciar Pesquisa e, em seguida, prima Enter. Se lhe for solicitada uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique em Permitir.
  2. Localize o caminho de registo adequado à sua versão do Outlook:

    • Para o Outlook 2013

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Profiles

    • Para o Outlook 2010 ou 2007

      HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles

  3. Sob esta sub-chave, localize e expanda o nome do seu perfil Outlook.

  4. Sob o perfil, localize e expanda a chave 9375CFF0413111d3B88A00104B2A6676.

  5. Sob a chave 9375CFF0413111d3B88A00104B2A6676 verá uma sub-chave para cada uma das contas no seu perfil. Selecione a primeira subpasta (00000001) e, em seguida, examine os dados do valor binário do Nome da Conta clicando duas vezes no valor. Repita este processo até encontrar o valor do Nome da Conta que inclui o seu endereço SMTP. Por exemplo, o valor do Nome da Conta aponta para guidopica@contoso.com sob a sub-chave \00000003.

  6. Sob a sub-chave \0000000x, localize o valor binário do UID de Serviço. Representa um GUID (por exemplo, c3 d1 9a 7b 80 1b c4 4a 96 0a e5 b6 3b f9 7c 7e).

  7. Localize a sub-pasta no seu perfil que corresponde ao valor GUID identificado no passo 6 (por exemplo, \c3d19a7b801bc44a960ae5b63bf97c7e).

  8. Sob a subpasta que encontrou no passo 7, examine o valor binário 01023d0d. Representa um GUID (por exemplo, 5f cf d5 f1 ba 5c 6f 45 b3 57 cc 5e 0d 16 94 58).

  9. Localize a sub-pasta no seu perfil que corresponde ao valor GUID identificado no passo 8 (por exemplo, \5fcfd5f1ba5c6f45b357cc5e0d169458).

  10. Sob a sub-chave que se encontra no passo 9, examine o valor do valor binário 00036619. Este valor determina se o Outlook está a usar Autenticação Anónima.

    Binário: 00036619

    Dados: 01 f0 00 80 == Autenticação Anónima

    Qualquer outro valor representa um método de autenticação que não seja Anónimo.

    Captura de ecrã do separador Segurança da caixa de diálogo Microsoft Exchange, a verificar o valor do valor binário 00036619.