Nota
O acesso a esta página requer autorização. Pode tentar iniciar sessão ou alterar os diretórios.
O acesso a esta página requer autorização. Pode tentar alterar os diretórios.
Número original da BDC: 3189902
Sintomas
Tem um .msg
ficheiro guardado numa pasta no seu computador. No Windows Explorador de Ficheiros, selecione o .msg
ficheiro para vê-lo no Painel de Pré-visualização. Nesta situação, receberá a seguinte mensagem de erro:
Ou não existe um cliente de correio predefinido ou o cliente de correio atual não consegue processar o pedido de mensagens. Por favor, execute o Microsoft Outlook e defina-o como o cliente de correio predefinido.
Depois de selecionar OK, a seguinte mensagem de erro é apresentada no Painel de Pré-visualização:
Não é possível pré-visualizar este ficheiro devido a um erro no pré-visualizador de e-mail do Windows.
Causa
Este problema ocorre quando tem a versão de 64 bits do Microsoft Outlook instalada. O anfitrião de pré-visualização do Windows necessita de um pré-visualizador de aplicações de 32 bits. Quando o Outlook de 32 bits é instalado, funciona como o pré-visualizador. Sem o Outlook de 32 bits instalado, não existe nenhum pré-visualizador disponível para .msg
ficheiros.
Método de Solução 1 - Desative o Painel de Pré-visualização do Explorador do Windows e abra o ficheiro de .msg para vê-lo no Outlook
- Abra o Windows Explorador de Ficheiros.
- No separador Ver , selecione o painel Pré-visualização para o desativar.
- Para ver o
.msg
ficheiro, faça duplo clique no mesmo para o abrir no Outlook.
Método de Solução 2 - Utilizar o Outlook de 32 bits
Se preferir pré-visualizar .msg
ficheiros no Windows Explorador de Ficheiros, instale a versão de 32 bits do Outlook em vez da versão de 64 bits.