A Caixa de Entrada Destaques desaparece quando muda de pastas no Outlook

Sintomas

Configurou uma conta do Microsoft 365 no Microsoft Outlook. Quando muda da Caixa de Entrada para outras pastas, como a pasta Itens Enviados e, em seguida, regressa à Caixa de Entrada, a opção Caixa de Entrada Destaques desaparece. Além disso, a opção no separador Ver para ativar ou desativar a Caixa de Entrada Destaques também desaparece.

Causa

Este problema ocorre porque o processo de Deteção Automática utilizado pelo Outlook não obteve o XML do Microsoft 365 e recebeu um resultado inesperado de um servidor Web de terceiros que utiliza definições IMAP de ou https://<Rootdomain>/autodiscover/autodiscover.xmlhttps://autodiscover.<Rootdomain>/autodiscover/autodiscover.xml.

Normalmente, nesta situação, a pesquisa falha e o Outlook acaba por efetuar uma pesquisa de Deteção Automática em .https://outlook.office365/AutoDiscover/AutoDiscover.xml No entanto, uma vez que o Outlook recebe uma resposta de Deteção Automática bem-sucedida que tem definições de IMAP, marca a conta como uma conta que não é do Microsoft 365 e, em seguida, armazena o URL de Deteção Automática como o Último URL Bom Conhecido no perfil.

Para verificar se está a ter este problema, utilize o Microsoft Remote Connectivity Analyzer para testar o processo de Deteção Automática do Outlook e, em seguida, pesquise o texto nos resultados do teste para a cadeia de texto "IMAP". Normalmente, "IMAP" não aparece nos resultados do teste, a menos que um servidor Web de terceiros esteja a responder a pedidos de Deteção Automática.

Para obter mais informações sobre o serviço de Deteção Automática, veja Como funciona o serviço de Deteção Automática.

Resolução

Contacte o seu fornecedor de serviços Web ou o fornecedor de alojamento Web do seu site de domínio para se certificar de que o servidor Web não está a responder aos seguintes pedidos de Deteção Automática:

  • https://<Rootdomain>/autodiscover/autodiscover.xml
  • https://autodiscover.<Rootdomain>/autodiscover/autodiscover.xml.

Solução

Importante

Siga cuidadosamente os passos indicados nesta secção. Poderão ocorrer problemas graves se modificar o registo de forma incorreta. Antes de o modificar, faça uma cópia de segurança do registo para restauro caso ocorram problemas.

Para contornar este problema, exclua o ÚLTIMO URL De Bem Conhecido ao definir a chave de registo ExcludeLastKnownGoodURL da seguinte forma.

Tipo Valor
Subchave de registo HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover
Nome do Valor ExcludeLastKnownGoodURL
Tipo de Valor REG_DWORD
Dados do Valor 1

Para obter mais informações sobre como definir esta chave de registo, veja Comportamento inesperado da Deteção Automática.

Importante

Uma vez que excluir o Último URL Válido Conhecido não é uma solução a longo prazo para este problema, a Microsoft não o recomenda. Esta solução é fornecida como um alívio imediato para o problema. Assim que o fornecedor de serviços Web ou o fornecedor de alojamento Web corrigir o problema, esta chave de registo do Outlook tem de ser removida.