Por vezes, os e-mails não aparecem na Caixa de Entrada do modo Em Cache, mesmo que tenham sido sincronizados a partir da caixa de correio

Número original da BDC: 2330226

Sintomas

Por vezes, as mensagens de e-mail não são apresentadas na sua Caixa de Entrada em Modo de cache, apesar de terem sido sincronizadas a partir da sua caixa de correio. Pode ver os itens na sua Caixa de Entrada através do modo Online, outlook Web Access ou Outlook Web App (OWA), mas não os consegue ver no seu perfil de Modo em cache.

Causa

Sabe-se que este problema ocorre quando as mensagens estão bloqueadas no pipeline de processamento de itens de entrada, uma funcionalidade introduzida pela primeira vez pelo Outlook 2007. Este pipeline utiliza a pasta ItemProcSearch oculta na sua caixa de correio para processar mensagens antes de as mostrar na sua Caixa de Entrada. As mensagens podem ficar bloqueadas no pipeline devido a conflitos inesperados ou dados danificados.

Resolução

Para contornar este problema, utilize um dos métodos seguintes.

  1. Inicie o Outlook com o comutador /cleanips.

    1. Saia do Outlook se estiver em execução.

    2. Inicie o Outlook com a seguinte linha de comandos (selecione Iniciar e, em seguida, selecione Executar):

      Outlook.exe /cleanips
      

      Nota

      Para utilizar este comutador, precisa de, pelo menos, o Office 2007 Service Pack 2 instalado para o Outlook 2007. As versões posteriores do Outlook têm esta funcionalidade incorporada no produto.

  2. Desmarque os itens offline na sua Caixa de Entrada para que possam ressincronizar.

    Se, por algum motivo, o comutador /cleanips não resolver o problema, experimente os seguintes passos para ressincronizar os itens na pasta Caixa de Entrada.

    1. Inicie o Outlook.
    2. Clique com o botão direito do rato na pasta Caixa de Entrada e, em seguida, selecione Propriedades.
    3. Na caixa de diálogo Propriedades da Caixa de Entrada, selecione o separador Geral .
    4. Selecione Limpar Itens Offline.
    5. Selecione OK quando for avisado Os seus dados foram removidos do ficheiro de dados do Outlook (.ost).
    6. Selecione OK na caixa de diálogo Propriedades da Caixa de Entrada.
    7. Com a caixa de entrada selecionada no Painel de Navegação , prima Shift+F9 para forçar a ressincronização da pasta Caixa de Entrada.

Mais informações

Normalmente, quando tudo funciona conforme esperado no Outlook, as novas mensagens que são sincronizadas na caixa de correio são temporariamente ocultadas para que possam ser processadas pela pasta de pesquisa ItemProcSearch. Neste momento, a pasta de pesquisa ItemProcSearch recebe uma notificação de que chegou uma nova mensagem e inicia o processamento do item de entrada. Depois de o item ser processado, este é marcado como não visualizado e, em seguida, vê-lo na sua Caixa de Entrada.

Quando os itens não aparecem na sua Caixa de Entrada, esta notificação não consegue aceder à pasta de pesquisa ItemProcSearch. Por conseguinte, depois de a mensagem recebida ser sinalizada como oculta, não é processada pela pasta de pesquisa ItemProcSearch e marcada como não registada.