Partilhar via


Erro "Não é possível localizar a pasta Calendário" ou "Não é possível encontrar a pasta Tarefas" ao utilizar os Passos Rápidos no Outlook

Sintomas

Quando utiliza uma conta IMAP ou POP que é adicionada como uma conta secundária ao perfil do Outlook e tenta utilizar qualquer um dos seguintes Passos Rápidos, recebe uma de duas mensagens de erro:

"The Calendar folder cannot be found" or "The Tasks folder cannot be found".

Captura de ecrã de duas mensagens de erro. Ao utilizar uma conta IMAP ou POP adicionada como uma conta secundária ao perfil do Outlook e tentar utilizar os Passos Rápidos, recebe um dos erros.

Passos Rápidos:

  • Criar uma tarefa com anexo
  • Criar uma tarefa com texto de mensagem
  • Criar um compromisso com anexo
  • Criar um compromisso com texto de mensagem

Causa

Esta é uma limitação conhecida no Outlook.

O Outlook não sincroniza a pasta Calendário ou Tarefas com o servidor para contas IMAP ou POP. Se a conta principal estiver configurada como uma conta de e-mail IMAP ou POP, é criada localmente uma pasta Calendário ou Tarefas para que estas funcionalidades possam continuar a ser utilizadas no Outlook. No entanto, as contas IMAP ou POP não primárias não têm estas pastas criadas e qualquer tentativa de interagir com estas pastas através dos Passos Rápidos irá gerar este erro.

Mais informações

Para obter mais informações sobre os Passos Rápidos, consulte o seguinte artigo Suporte da Microsoft:

Automatizar tarefas comuns ou repetitivas com Passos Rápidos