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Sintomas
Abre e edita um ficheiro sincronizado com o Microsoft OneDrive numa aplicação do Microsoft 365, como o Microsoft Word, o Microsoft PowerPoint ou o Microsoft Excel. Quando tenta guardar o ficheiro, recebe a seguinte mensagem de erro:
CARREGAMENTO BLOQUEADO: não foi possível verificar se tem as permissões necessárias para carregar o ficheiro.
Causa
Este problema ocorre se iniciar sessão na aplicação Microsoft 365 com uma conta que não tem permissão para carregar ficheiros para o OneDrive.
Por exemplo, utiliza a user@fabrikam.onmicrosoft.com conta para sincronizar ficheiros com o OneDrive. No entanto, inicia sessão na aplicação Microsoft 365 com a conta e esta conta não tem permissão para carregar ficheiros para o user@contoso.onmicrosoft.com OneDrive. Neste caso, recebe a mensagem de erro quando tenta guardar o ficheiro no OneDrive.
Resolução
Para corrigir este problema, experimente os seguintes métodos pela ordem indicada. Se um método não corrigir o problema, experimente o seguinte.
Método 1: Utilizar a mesma conta para iniciar sessão na aplicação Microsoft 365 e no OneDrive
Selecione o ícone do OneDrive (
) na área de notificação da barra de tarefas.
Selecione Ajuda & Definições (
) >Definições.
No separador Conta , anote a conta com sessão iniciada.
Abra a aplicação do Microsoft 365 afetada e, em seguida, selecioneContade Ficheiro>.
Em Serviços Ligados, selecione Remover para remover todas as contas, exceto a conta que anotou no passo 3.
Selecione o ícone do OneDrive, selecione Ajuda & Definições (
) >Interromper a sincronização e, em seguida, selecione quanto tempo pretende colocar em pausa durante: 2 horas, 8 horas ou 24 horas.
Selecione Ajuda & Definições (
) >Saia do OneDrive.
Feche todas as aplicações do Microsoft 365.
Reinicie o OneDrive e a aplicação do Microsoft 365 afetada.
Tente novamente guardar os ficheiros no OneDrive.
Método 2: Remover credenciais relacionadas com o OneDrive e aplicações do Microsoft 365
Abra a aplicação do Microsoft 365 afetada e, em seguida, selecioneContade Ficheiro>.
Em Informações do Utilizador, selecione Terminar sessão para todas as contas.
Feche todas as aplicações do Microsoft 365.
Selecione Iniciar (
), introduza credenciais e, em seguida, selecione Gestor de Credenciais.
Selecione as Credenciais do Windows.
Em Credenciais Genéricas, selecione as credenciais relacionadas com o OneDrive, MicrosoftOffice16 e MicrosoftOffice15 e, em seguida, selecione Remover.
Reinicie o OneDrive e a aplicação do Microsoft 365 afetada e, em seguida, inicie sessão novamente com a mesma conta.
Tente novamente guardar os ficheiros no OneDrive.
Método 3: Desassociar e voltar a ligar o OneDrive
Este método pode corrigir problemas de configuração do OneDrive. Para obter os passos detalhados, consulte Desassociar e voltar a ligar o OneDrive. Em seguida, tente novamente guardar os ficheiros no OneDrive.
Método 4: Instalar atualizações do Windows disponíveis
Para verificar e instalar todas as atualizações disponíveis, consulte Atualizar o Windows. Depois de todas as atualizações serem instaladas, reinicie a aplicação do Microsoft 365 afetada e, em seguida, tente novamente guardar os ficheiros no OneDrive.