Nota
O acesso a esta página requer autorização. Pode tentar iniciar sessão ou alterar os diretórios.
O acesso a esta página requer autorização. Pode tentar alterar os diretórios.
Aplica-se a: SQL Server
Detalhes
| Attribute | Valor |
|---|---|
| Nome do Produto | SQL Server |
| ID do Evento | 1462 |
| Origem do evento | MSSQLSERVER |
| Componente | SQLEngine |
| Nome simbólico | DBM_DISABLED_DUE_TO_FAILED_REDO |
| Texto da mensagem | O espelhamento do banco de dados está desativado devido a uma operação de recuperação falhada. Não é possível retomar. |
Explanation
O espelhamento da base de dados falhou em refazer um registo de registo no espelho.
Causas Possíveis
A causa mais provável é que uma operação de adição de ficheiros tenha sido concluída na base de dados principal mas depois falhada na base de dados espelhada porque os nomes dos ficheiros ou estruturas de diretórios diferem entre o servidor principal e o servidor espelho.
Ação do Usuário
Procura no registo de erros do SQL Server a causa deste erro. Tenta resolver a causa e retoma o espelhamento na base de dados.