Nota
O acesso a esta página requer autorização. Pode tentar iniciar sessão ou alterar os diretórios.
O acesso a esta página requer autorização. Pode tentar alterar os diretórios.
Aplica-se a: SQL Server
Detalhes
| Attribute | Valor |
|---|---|
| Nome do Produto | SQL Server |
| ID do Evento | 32043 |
| Origem do evento | MSSQLSERVER |
| Componente | SQLEngine |
| Nome simbólico | SQLErrorNum32043 |
| Texto da mensagem | O alerta para "registo não restaurado" foi ativado. O valor atual de '%d' ultrapassa o limiar '%d'. |
Explanation
Este evento de espelhamento da base de dados é emitido na instância do servidor espelho para indicar que a quantidade de registo não restaurado atingiu um valor limiar especificado pelo utilizador. Normalmente, este evento ocorre porque o desempenho do sistema mudou. Ou a largura de banda entre os dois sistemas diminuiu, ou a carga aumentou.
Um registo não restaurado é um registo que foi recebido pela instância do servidor espelho e escrito no disco, mas que está à espera de ser restaurado na base de dados espelhada. A quantidade de logs não restaurados em kilobytes (KB) é uma métrica de desempenho que pode ajudar a avaliar o tempo de failover atual. O tempo necessário para aplicar o registo não restaurado é o principal fator no tempo de failover, juntamente com um curto tempo adicional necessário para recuperar a base de dados e colocá-la online.
Note
Para um failover automático, o tempo que o sistema detetaria a falha é independente do tempo de failover.
Ação do Usuário
Verifique as cargas nas instâncias do servidor principal e espelhe e a sua ligação de rede para a causa.