Partilhar via


Não é possível acessar um novo Customer Insights – Ambiente de dados

Observação

Em 1º de setembro de 2023, mesclamos e renomeamos Dynamics 365 Marketing e Dynamics 365 Customer Insights. Dynamics 365 Marketing agora é chamado de Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights agora é chamado de Dynamics 365 Customer Insights - Data. Para obter mais informações, consulte perguntas frequentes Dynamics 365 Customer Insights.

Este artigo fornece uma resolução para um problema em que você não pode acessar um novo ambiente de Dynamics 365 Customer Insights - Data devido a uma entidade de serviço desabilitada.

Sintomas

Ao entrar no Customer Insights – Dados, você recebe a seguinte mensagem de erro:

A entidade de serviço para ID> do aplicativo de recurso <está desabilitada.

Motivo

Esse problema ocorre provavelmente porque um administrador desabilitou a entrada do usuário para o <application ID> aplicativo empresarial no Azure.

Resolução

Para resolver esse problema, siga estas etapas para habilitar a entrada do usuário para o <application ID> aplicativo empresarial.

Observação

Para habilitar a entrada do usuário, você precisa de permissões de administrador de Microsoft Entra ID.

  1. Entre no Microsoft Entra ID no portal do Azure.
  2. Acesse aplicativos Enterprise.
  3. Abra a configuração Propriedades do <application ID> aplicativo empresarial.
  4. Defina Habilitado para os usuários entrarem? como Sim.
  5. Selecione Salvar.