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Configuration Manager clientes não recebem atualizações de software

Este artigo corrige um problema no qual Configuration Manager clientes não podem obter atualizações do ponto de atualização de software.

Versão original do produto: Configuration Manager (branch atual – versão 1702)
Número de KB original: 4041012

Sintoma

Depois de instalar Configuration Manager branch atual versão 1702, você poderá ver os seguintes sintomas:

  • Os clientes recém-instalados não conseguem obter atualizações do ponto de atualização de software. Isso também pode ocorrer se o ponto de atualização de software for movido para um servidor diferente após a instalação da versão 1702. Com o log do cliente verboso habilitado, o arquivo LocationServices.log contém um valor vazio para a WSUSLocationReply entrada.
  • Alguns computadores são exibidos no console como Estado Desconhecido.

Motivo

Começando com Configuration Manager branch atual versão 1702, os clientes usam grupos de limites para encontrar um novo ponto de atualização de software e para fazer fallback e encontrar um novo ponto de atualização de software se o atual não estiver mais acessível. Se você instalar um novo site que executa a versão 1702 ou posterior, deverá atribuir pontos de atualização de software a um grupo de limites antes que os clientes possam encontrá-los e usá-los.

Resolução

Adicione o servidor que executa o ponto de atualização de software ao grupo de limites padrão do site para os clientes. Você pode adicionar pontos de atualização de software individuais a diferentes grupos de limites para controlar quais servidores um cliente pode encontrar. Para obter mais informações, consulte pontos de atualização de software.

Para adicionar o ponto de atualização de software ao grupo de limites, siga estas etapas:

  1. Crie um grupo de limites se nenhum existir e adicione todos os computadores cliente ao grupo de limites com o ponto de atualização de software como o servidor do site.
  2. Execute o Ciclo de Recuperação & de Política do Computador no Configuration Manager.
  3. Verifique o LocationServices.log em um computador cliente para confirmar se o cliente pode se conectar ao servidor WSUS (Windows Server Update Services).

Observação

Depois de fazer isso, você poderá ter alguns tempos limite temporários se um grande número de clientes tentar se conectar ao servidor WSUS. Isso também pode causar alto uso de CPU no servidor WSUS. À medida que os clientes conectam o uso da CPU devem voltar ao normal. Se o alto uso da CPU persistir depois que todos os clientes estiverem conectados, consulte Solucionar problemas de alto uso da CPU em um servidor WSUS.