Nota
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Observação: Windows Server 2012 combina o DirectAccess e o RRAS (Serviço de Roteamento e Acesso Remoto) em uma única função de Acesso Remoto.
Você pode usar os procedimentos a seguir para identificar problemas de operações do servidor de Acesso Remoto, suas causas raiz e a resolução necessária para corrigir os problemas.
Observação
Deve iniciar sessão como membro do grupo dos Administradores do Domínio ou do grupo dos Administradores em cada computador para concluir as tarefas descritas neste tópico. Se não conseguir concluir uma tarefa enquanto tiver sessão iniciada com uma conta que seja membro do grupo Administradores, tente executar a tarefa enquanto tiver sessão iniciada com uma conta que seja membro do grupo Administradores do Domínio.
Este tópico inclui informações sobre como executar as seguintes tarefas:
Simular um problema de operações
Identificar o problema das operações e tomar medidas corretivas
Restaurar o serviço IP Helper
Simular um problema de operações
Atenção
Como o servidor de Acesso Remoto provavelmente está configurado corretamente e não está enfrentando problemas, você pode usar o procedimento a seguir para simular um problema de operações. Se o servidor estiver atendendo clientes em um ambiente de produção, talvez você não queira executar essas ações no momento. Em vez disso, você pode ler as etapas para entender como resolver problemas que possam surgir no servidor de Acesso Remoto no futuro.
O serviço auxiliar de IP (IPHlpSvc) hospeda tecnologias de transição IPv6 (como IP-HTTPS, 6to4 ou Teredo) e é necessário para que o servidor DirectAccess funcione corretamente. Para demonstrar um problema de operações simuladas no servidor de Acesso Remoto, tem de parar o serviço de rede (IPHlpSvc).
Para parar o serviço IP Helper
No ecrã Iniciar do servidor de Acesso Remoto, clique em Ferramentas Administrativas e, em seguida, faça duplo clique em Serviços.
Na lista de Serviços, desloque-se para baixo e clique com o botão direito do rato em Auxiliar de IP e, em seguida, clique em Parar.
Identificar o problema das operações e tomar medidas corretivas
Desativar o serviço IP Helper causará um erro grave no servidor de Acesso Remoto. O painel de monitoramento mostrará o status das operações do servidor e os detalhes do problema.
Para identificar os detalhes e tomar medidas corretivas
No Gerenciador do Servidor, clique em Ferramentas e, em seguida, clique em Gerenciamento de Acesso Remoto .
Clique DASHBOARD para navegar até Painel de Acesso Remoto no Console de Gerenciamento de Acesso Remoto.
Verifique se o servidor de Acesso Remoto está selecionado no painel esquerdo e, no painel central, clique em Status das Operações.
Você verá a lista de componentes com ícones verdes ou vermelhos, que indicam seu status operacional. Clique na linha IP-HTTPS na lista. Quando você seleciona uma linha, os detalhes da operação são mostrados no painel Detalhes da seguinte maneira:
Erro
O serviço auxiliar de IP (IPHlpSvc) parou. O DirectAccess pode não funcionar conforme o esperado. O serviço IP Helper fornece conectividade de túnel usando a plataforma de conectividade, tecnologias de transição IPv6 e IP-HTTPS.
Causas
O serviço IP Helper parou.
O serviço IP Helper não está respondendo.
Resolução
Para garantir que o serviço esteja em execução, digite Get-Service iphlpsvc em um prompt do Windows PowerShell.
Para habilitar o serviço, digite Start-Service iphlpsvc em um prompt do Windows PowerShell com privilégios elevados.
Para reiniciar o serviço, digite Restart-Service iphlpsvc em um prompt do Windows PowerShell com privilégios elevados.
Restaurar o serviço IP Helper
Para restaurar o serviço Auxiliar de IP no servidor de Acesso Remoto, você pode seguir as etapas de Resolução acima para iniciar ou reiniciar o serviço ou pode usar o procedimento a seguir para reverter o procedimento usado para simular a falha do serviço Auxiliar de IP.
Para reiniciar o serviço Auxiliar de IP no servidor de Acesso Remoto
No ecrã Iniciar , clique em Ferramentas Administrativas e, em seguida, faça duplo clique em Serviços.
Na lista de Serviços, desloque-se para baixo e clique com o botão direito do rato em Auxiliar de IP e, em seguida, clique em Iniciar.
comandos equivalentes do Windows PowerShell
O cmdlet ou cmdlets do Windows PowerShell a seguir executam a mesma função que o procedimento anterior. Insira cada cmdlet em uma única linha, mesmo que os cmdlets possam aparecer divididos em várias linhas aqui por restrições de formatação.
PS> Get-RemoteAccessHealth | Where-Object {$_.Component -eq "IP-HTTPS"} | Format-List -Property *