Поделиться через


Предупреждение "Почтовый ящик заполнен", даже если почтовый ящик не достиг ограничения хранилища

Симптомы

У пользователя возникает один из следующих симптомов.

Симптом 1

Пользователь получает предупреждающее сообщение "почтовый ящик заполнен" для почтового ящика, который не достиг предельного объема хранилища.

Симптом 2

Когда пользователь удаляет сообщения электронной почты, отображается следующее предупреждающее сообщение:

Не удалось завершить операцию.

Симптом 3

Пользователь не может изменить или принять приглашение календаря.

Причина

Эта проблема возникает, если размер почтового ящика превышает квоту почтового ящика. Размер почтового ящика, который видит пользователь, не соответствует фактическому размеру, так как он не включает папку "Элементы с возможностью восстановления". Эта папка не отображается для пользователей.

Разрешение

Вот как устранить эту проблему:

  1. Проверьте квоты хранилища почтового ящика пользователя, выполнив следующий командлет:

    Get-Mailbox user@contoso.com | fl ProhibitSendReceiveQuota,RecoverableItemsQuota
    

    Затем проверьте состояние квоты почтового ящика, выполнив следующий командлет:

    Get-MailboxStatistics user@contoso.com | fl StorageLimitStatus,TotalItemSize,TotalDeletedItemSize
    
    • StorageLimitStatus Если значение не пустое, это означает, что размер почтового ящика превышает квоту. Пользователь столкнется с проблемой, упомянутой в разделе "Симптомы".
    • Значение TotalItemSize ссылается на часть почтового ящика, видимую пользователю. Значение TotalDeletedItemSize ссылается на размер папки "Элементы с возможностью восстановления", которая не отображается для пользователя.
  2. TotalItemSize Если значение превышает ProhibitSendReceiveQuota значение или значение TotalDeletedItemSize превышает RecoverableItemsQuota значение:

    • Для симптомов 1 и 3 можно попросить затронутого пользователя удалить элементы из почтового ящика или выполнить следующие действия.
    • Для симптома 2 выполните следующие действия.

Ниже приведены действия по устранению этой проблемы.

  1. Убедитесь, что для почтового ящика затронутого пользователя включен архив, выполнив следующий командлет:

    Get-Mailbox user@contoso.com | fl ArchiveStat*
    

    ArchiveStatus Если значение — Archive, а ArchiveState значение — Local, в облачной службе включается архив. В этом случае перейдите к шагу 3.

    Если архив не включен, проверка, находится ли пользователь на удержании, выполнив следующий командлет:

    Get-Mailbox user@contoso.com | fl *HoldEnabled
    

    Если хотя бы одно из возвращаемых значений равно True, это означает, что пользователь находится на удержании. Если вы не хотите включать архив для этого пользователя, необходимо удалить сообщения из папки "Элементы с возможностью восстановления". Дополнительные сведения о папке "Элементы с возможностью восстановления", квоте хранилища и взаимодействии папки с удержанием In-Place и удержанием для судебного разбирательства см. в статье Папка "Элементы с возможностью восстановления" в Exchange Online.

  2. Включите архив и настройте политику хранения или удаления для автоматической обработки сообщений электронной почты. Дополнительные сведения см. в статье Настройка политики архивации и удаления для почтовых ящиков в организации.

  3. Проверьте, какая политика хранения применяется к затронутому пользователю, выполнив следующий командлет:

    Get-Mailbox user@contoso.com | fl RetentionPolicy
    

    Имейте в виду, что такие политики автоматически архивировать или удалять элементы из почтового ящика через некоторое время.

  4. Если политика хранения была недавно изменена или применена к затронутму пользователю, выполните обработку почтового ящика вручную с помощью следующего командлета:

    Start-ManagedFolderAssistant user@contoso.com
    

    Этот командлет запускает задачи обработки почтовых ящиков, которые выполняют политики хранения и очищают сообщения в соответствии с настроенными настройками. Подождите по крайней мере один час, а затем снова проверка почтовый ящик.

Если эти действия не помогли устранить проблему, обратитесь за помощью к служба поддержки Майкрософт.

Дополнительная информация

Сведения о других проблемах, которые могут помешать политикам хранения удалять сообщения электронной почты, см. в статье Устранение проблем с архивированием и удалением электронной почты при использовании политик хранения.

Требуется дополнительная помощь? Зайдите на сайт сообщества Майкрософт.