Поделиться через


Ошибка "Microsoft Office не может проверить лицензию для этого продукта" при запуске приложения Office

Симптомы

Примечание.

При запуске приложения Microsoft Office 2016 или 2013, например Outlook, Word, Excel или PowerPoint, может появиться следующее сообщение об ошибке:

Microsoft Office не может проверить лицензию для этого продукта. Вы должны восстановить программу Office с помощью панель управления.

Снимок экрана: сообщение об ошибке о том, что Microsoft Office не может проверить лицензию для этого продукта.

Причина

Приложение Office работает в режиме совместимости с другой операционной системой или раздел реестра платформы защиты программного обеспечения был удален во время обновления Windows с версии 1909 до любой другой версии.

Разрешение

Проверка записи реестра платформы защиты программного обеспечения

  1. Нажмите кнопку Пуск, введите regedit, а затем выберите Реестр Редактор в результатах поиска.

  2. Перейдите в следующий подраздел:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion

  3. Если в папке Текущая версия есть значение SoftwareProtectionPlatform, перейдите к разделу Остановить запуск приложения в режиме совместимости. Если такого значения нет, перейдите к шагу 4.

  4. На устройстве, на котором установлен и работает Office, откройте Редактор реестра и перейдите к следующему подразделу:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  5. Щелкните правой кнопкой мыши SoftwareProtectionPlatform и выберите Экспорт. Сохраните значение реестра в виде файла .reg на носителе или в другом расположении, к которому можно получить доступ с исходного устройства.

  6. Скопируйте файл .reg на исходное устройство. Затем щелкните файл правой кнопкой мыши и выберите Команду Объединить.

  7. В Редактор реестра на исходном устройстве перейдите к следующему подразделу:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  8. Щелкните правой кнопкой мыши SoftwareProtectionPlatform и выберите Разрешения.

  9. В разделе Имена групп или пользователей найдите запись network SERVICE. Если вы нашли запись, перейдите к шагу 10. Если вы не нашли запись, выберите Добавить, введите сетевую службу в поле Введите имена объектов для выбора , а затем нажмите кнопку ОК.

  10. Выберите СЕТЕВАЯ СЛУЖБА, убедитесь, что установлен флажок Разрешить рядом с полем Полный доступ , а затем нажмите кнопку Применить>ОК.

  11. Перезапустите устройство и повторите попытку, чтобы открыть приложение Office.

Остановка запуска приложения в режиме совместимости

  1. Закройте приложение Office, которое вызывает эту ошибку.

  2. Найдите то же приложение Office. По умолчанию он будет находиться в следующей папке в зависимости от типа установки Outlook и битовой версии Windows и Outlook:

    • MSI-Based тип установки:

      <диск>\Program Files\Microsoft Office\Office1x

      <диск>\Program Files(x86)\Microsoft Office\Office1x

    • Тип установки "нажми и работай":

      <диск>\Program Files\Microsoft Office\root\Office1x

      <диск>\Program Files(x86)\Microsoft Office\root\Office1x

    Примечание.

    Заполнитель 1x представляет вашу версию Office (16 = Office 2016, 15 = Office 2013).

  3. Щелкните правой кнопкой мыши приложение Office, которое вызывает ошибку, и выберите пункт Свойства.

  4. Если вкладка Совместимость доступна, выберите ее и выполните следующие действия. Если вкладка Совместимость недоступна, перейдите к шагу 5.

    1. На вкладке Совместимость снимите флажок Запустить эту программу в режиме совместимости для .
    2. Выберите Изменить параметры для всех пользователей.
    3. На вкладке Совместимость для всех пользователей снимите флажок Запустить эту программу в режиме совместимости для .
    4. Нажмите кнопку ОК два раза.
  5. Если вкладка Совместимость недоступна, выберите Отмена на странице свойств приложения, чтобы закрыть ее, а затем выполните следующие действия.

    1. Щелкните правой кнопкой мыши Outlook.exeи выберите Устранение неполадок с совместимостью.
    2. Выберите Устранение неполадок программы.
    3. Снимите все параметры и нажмите кнопку Далее.
    4. Выберите параметр Нет, завершено исследование проблемы , а затем нажмите кнопку Далее.
    5. Нажмите Закрыть.

Дополнительная информация

Дополнительные сведения см. в статье Outlook не удается запустить в Windows 7 или 8.