Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Симптомы
Примечание.
- Если вы используете многофакторную проверку подлинности Azure, обратитесь за помощью к администратору.
- Дополнительные сведения о двухфакторной проверке подлинности см. в статье Вход в рабочую или учебную учетную запись с помощью метода двухфакторной проверки подлинности.
- Сведения о сбросе пароля см. в разделе Сброс паролей.
При запуске приложения Microsoft Office 2016 или 2013, например Outlook, Word, Excel или PowerPoint, может появиться следующее сообщение об ошибке:
Microsoft Office не может проверить лицензию для этого продукта. Вы должны восстановить программу Office с помощью панель управления.
Причина
Приложение Office работает в режиме совместимости с другой операционной системой или раздел реестра платформы защиты программного обеспечения был удален во время обновления Windows с версии 1909 до любой другой версии.
Разрешение
Проверка записи реестра платформы защиты программного обеспечения
Нажмите кнопку Пуск, введите regedit, а затем выберите Реестр Редактор в результатах поиска.
Перейдите в следующий подраздел:
HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion
Если в папке Текущая версия есть значение SoftwareProtectionPlatform, перейдите к разделу Остановить запуск приложения в режиме совместимости. Если такого значения нет, перейдите к шагу 4.
На устройстве, на котором установлен и работает Office, откройте Редактор реестра и перейдите к следующему подразделу:
HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform
Щелкните правой кнопкой мыши SoftwareProtectionPlatform и выберите Экспорт. Сохраните значение реестра в виде файла .reg на носителе или в другом расположении, к которому можно получить доступ с исходного устройства.
Скопируйте файл .reg на исходное устройство. Затем щелкните файл правой кнопкой мыши и выберите Команду Объединить.
В Редактор реестра на исходном устройстве перейдите к следующему подразделу:
HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform
Щелкните правой кнопкой мыши SoftwareProtectionPlatform и выберите Разрешения.
В разделе Имена групп или пользователей найдите запись network SERVICE. Если вы нашли запись, перейдите к шагу 10. Если вы не нашли запись, выберите Добавить, введите сетевую службу в поле Введите имена объектов для выбора , а затем нажмите кнопку ОК.
Выберите СЕТЕВАЯ СЛУЖБА, убедитесь, что установлен флажок Разрешить рядом с полем Полный доступ , а затем нажмите кнопку Применить>ОК.
Перезапустите устройство и повторите попытку, чтобы открыть приложение Office.
Остановка запуска приложения в режиме совместимости
Закройте приложение Office, которое вызывает эту ошибку.
Найдите то же приложение Office. По умолчанию он будет находиться в следующей папке в зависимости от типа установки Outlook и битовой версии Windows и Outlook:
MSI-Based тип установки:
<диск>\Program Files\Microsoft Office\Office1x
<диск>\Program Files(x86)\Microsoft Office\Office1x
Тип установки "нажми и работай":
<диск>\Program Files\Microsoft Office\root\Office1x
<диск>\Program Files(x86)\Microsoft Office\root\Office1x
Примечание.
Заполнитель 1x представляет вашу версию Office (16 = Office 2016, 15 = Office 2013).
Щелкните правой кнопкой мыши приложение Office, которое вызывает ошибку, и выберите пункт Свойства.
Если вкладка Совместимость доступна, выберите ее и выполните следующие действия. Если вкладка Совместимость недоступна, перейдите к шагу 5.
- На вкладке Совместимость снимите флажок Запустить эту программу в режиме совместимости для .
- Выберите Изменить параметры для всех пользователей.
- На вкладке Совместимость для всех пользователей снимите флажок Запустить эту программу в режиме совместимости для .
- Нажмите кнопку ОК два раза.
Если вкладка Совместимость недоступна, выберите Отмена на странице свойств приложения, чтобы закрыть ее, а затем выполните следующие действия.
- Щелкните правой кнопкой мыши Outlook.exeи выберите Устранение неполадок с совместимостью.
- Выберите Устранение неполадок программы.
- Снимите все параметры и нажмите кнопку Далее.
- Выберите параметр Нет, завершено исследование проблемы , а затем нажмите кнопку Далее.
- Нажмите Закрыть.
Дополнительная информация
Дополнительные сведения см. в статье Outlook не удается запустить в Windows 7 или 8.