Поделиться через


Не удается найти ни одной организации из-за ошибки сервера при попытке подключиться к Microsoft Dynamics CRM для Office Outlook.

В этой статье приводится решение об ошибке, возникающей при попытке подключить Microsoft Dynamics CRM для Office Outlook.

Область применения: Microsoft Dynamics CRM Online
Исходный номер базы знаний: 3089671

Симптомы

При попытке подключиться Microsoft Dynamics CRM для Microsoft Office Outlook вы получите следующую ошибку:

Не удается найти какие-либо организации на сервере. Повторите ввод URL-адреса. При повторении ошибки обратитесь к системному администратору.

Причина

Это не обязательно означает, что по указанному вами URL-адресу нет организаций CRM. Это означает, что организации CRM не найдены для вашей записи пользователя, которая еще не настроена в Microsoft Dynamics CRM для Office Outlook. Что может появиться по одной из следующих причин:

  1. У вас нет доступа к каким-либо организациям для указанного развертывания CRM.
  2. Организации, к которых у вас есть доступ, уже настроены для этой установки Microsoft Dynamics CRM для Office Outlook.

Решение

Убедитесь, что вы можете получить доступ к нужной организации CRM с помощью веб-браузера с тем же именем пользователя и паролем. Если вы не можете получить доступ к веб-браузеру, обратитесь к администратору Microsoft Dynamics CRM. Если вы можете получить доступ к организации CRM с помощью веб-браузера с тем же именем пользователя и паролем, и вы используете параметр CRM Online, попробуйте подключиться с помощью этого же URL-адреса вместо выбора CRM Online в мастере настройки.

Если организация CRM уже настроена, но вы хотите настроить эту организацию в качестве другого пользователя, сначала удалите существующую организацию из Microsoft Dynamics CRM для Outlook Configuration Manager.

Дополнительная информация

Если вы по-прежнему встречаете проблемы, связанные с подключением CRM для Outlook к вашей организации CRM Online, средство диагностики доступно для диагностики проблемы.