Microsoft Dynamics CRM для Outlook не включен в Outlook
В этой статье описывается решение проблемы, из-за которой CRM не включается в Outlook после установки Microsoft Dynamics CRM для Outlook.
Область применения: Microsoft Dynamics CRM 2015 г., Microsoft Dynamics CRM 2016 г.
Исходный номер базы знаний: 3164046
Симптомы
После установки Microsoft Dynamics CRM для Outlook CRM не включается в Outlook. Это также может произойти после создания нового профиля Outlook.
Причина
Настройка CRM для Outlook — это двухэтапный процесс. После установки CRM для Outlook необходимо запустить мастер настройки Microsoft Dynamics CRM, чтобы подключиться к организации CRM.
CRM для Outlook привязывается к профилю Outlook по умолчанию. Если вы создали новый профиль Outlook после настройки CRM для Outlook, необходимо запустить мастер настройки Microsoft Dynamics, чтобы использовать CRM для Outlook с новым профилем.
Решение
Запустите мастер настройки Microsoft Dynamics CRM:
Закройте Outlook.
Выполните одно из следующих действий:
- В Windows 8 или Windows 10 нажмите кнопку Пуск, найдите мастер настройки и нажмите клавишу ВВОД.
- В более ранних версиях Windows нажмите кнопку Пуск, выберите Пункт Все программы, Microsoft Dynamics CRM 2015 или Microsoft Dynamics CRM мастер настройки 2016.
В диалоговом окне мастер настройки Microsoft Dynamics CRM для Outlook нажмите кнопку Добавить.
Вы увидите следующее (или аналогичное) диалоговое окно:
Выполните одно из следующих действий:
- Если вы используете CRM Online, выберите CRM Online в списке.
- Если вы используете CRM локальной или более поздней версии, откройте браузер, войдите на веб-сайт организации CRM, скопируйте URL-адрес (скопируйте весь адрес) из адресной строки, а затем вставьте его в диалоговое окно Добавление Microsoft Dynamics CRM организации.
Нажмите Подключиться.
При появлении запроса введите свои учетные данные.
Нажмите ОК.
Если вам не удается подключиться к организации CRM Online, используйте служба поддержки Майкрософт и Помощник по восстановлению.